<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>This Grandma Gets Messages From Men Asking To Buy Her Used Underwear | Media Drum World</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mediadrumworld.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Since getting in shape, this hot grandma has been inundated with creepy messages. Some men even ask for her used underwear. Read more."/>
<link rel="canonical" href="https://mediadrumworld.com/2020/08/06/grandma-creepy-messages-underwear/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Grandma Gets Messages From Men Asking To Buy Her Used Underwear | Media Drum World" />
<meta property="og:description" content="Since getting in shape, this hot grandma has been inundated with creepy messages. Some men even ask for her used underwear. Read more." />
<meta property="og:url" content="https://mediadrumworld.com/2020/08/06/grandma-creepy-messages-underwear/" />
<meta property="og:site_name" content="Media Drum World" />
<meta property="article:publisher" content="https://www.facebook.com/mediadrumworld/" />
<meta property="article:tag" content="creepy" />
<meta property="article:tag" content="fitness" />
<meta property="article:tag" content="gran" />
<meta property="article:tag" content="grandma" />
<meta property="article:tag" content="healthy" />
<meta property="article:tag" content="Hot" />
<meta property="article:tag" content="men" />
<meta property="article:tag" content="shape" />
<meta property="article:tag" content="underwear" />
<meta property="article:tag" content="used" />
<meta property="article:section" content="MDWfeatures" />
<meta property="article:published_time" content="2020-08-06T11:45:31+01:00" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Since getting in shape, this hot grandma has been inundated with creepy messages. Some men even ask for her used underwear. Read more." />
<meta name="twitter:title" content="This Grandma Gets Messages From Men Asking To Buy Her Used Underwear | Media Drum World" />
<meta name="twitter:site" content="@MediaDrumWorld" />
<meta name="twitter:image" content="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2.jpg" />
<meta name="twitter:creator" content="@MediaDrumWorld" />
<meta property="DC.date.issued" content="2020-08-06T11:45:31+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Feed" href="https://mediadrumworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Comments Feed" href="https://mediadrumworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; This Grandma Gets Messages From Men Asking To Buy Her Used Underwear Comments Feed" href="https://mediadrumworld.com/2020/08/06/grandma-creepy-messages-underwear/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mediadrumworld.com/wp-includes/css/dist/block-library/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin-ext&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mediadrumworld.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://mediadrumworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mediadrumworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mediadrumworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mediadrumworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mediadrumworld.com/?p=60957' />
<link rel="alternate" type="application/json+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2020%2F08%2F06%2Fgrandma-creepy-messages-underwear%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2020%2F08%2F06%2Fgrandma-creepy-messages-underwear%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"09d7954c78","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mediadrumworld.com\/wp-admin\/","wpRestNonce":"09d7954c78","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://mediadrumworld.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/category/mdwfeatures/",
                    "name": "MDWfeatures"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/2020/08/06/grandma-creepy-messages-underwear/",
                    "name": "This Grandma Gets Messages From Men Asking To Buy Her Used Underwear"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />
<meta name="msapplication-TileImage" content="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d91b5c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d91b5c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d91b5c;
                }
                .tdm-btn-style1 {
					background-color: #d91b5c;
				}
				.tdm-btn-style2:before {
				    border-color: #d91b5c;
				}
				.tdm-btn-style2 {
				    color: #d91b5c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d91b5c;
                    -moz-box-shadow: 0 2px 16px #d91b5c;
                    box-shadow: 0 2px 16px #d91b5c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d91b5c;
                    -moz-box-shadow: 0 4px 26px #d91b5c;
                    box-shadow: 0 4px 26px #d91b5c;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-60957 single-format-standard locale-en-gb td-standard-pack grandma-creepy-messages-underwear global-block-template-1 td-politics single_template_2 white-menu wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://mediadrumworld.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, August 8, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://mediadrumworld.com/">
                <img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt=""/>
                <span class="td-visual-hidden">Media Drum World</span>
            </a>
            </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mediadrumworld.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_025 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_025.td-a-rec-img{
				    text-align: left;
				}.tdi_1_025.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-60957" class="post-60957 post type-post status-publish format-standard has-post-thumbnail category-mdwfeatures category-popular tag-creepy tag-fitness tag-gran tag-grandma tag-healthy tag-hot tag-men tag-shape tag-underwear tag-used" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mediadrumworld.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MDWfeatures" class="entry-crumb" href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This Grandma Gets Messages From Men Asking To Buy Her Used Underwear</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">This Grandma Gets Messages From Men Asking To Buy Her Used Underwear</h1>

                            

                            <div class="td-module-meta-info">
                                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-60957">170</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2.jpg" data-caption="GRASSIE, ONTARIO, CANADA: Charlene loves flaunting her figure on Instagram. MDWfeatures/ @maxglamourniagara"><img width="1068" height="1335" class="entry-thumb td-modal-image" src="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2-1068x1335.jpg" srcset="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2-336x420.jpg 336w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2.jpg 1080w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Hot Gran Pants"/></a><figcaption class="wp-caption-text">GRASSIE, ONTARIO, CANADA: Charlene loves flaunting her figure on Instagram. MDWfeatures/ @maxglamourniagara</figcaption></figure></div>
            <p>By Rebecca Drew</p>
<p>SINCE getting in shape this hot grandma says she is inundated with messages from men asking to buy her USED underwear.</p>
<p>Cleaner, painter, and model, Charlene Farnsworth (50) from Grassie, Ontario, Canada, has always been blessed with a slim physique, but it wasn’t until she hit her forties that she started to struggle with her weight.</p>
<p>Charlene, who is a mum of two and grandmother of one, had a throat cancer scare in 2011 which luckily turned out to be Hashimoto&#8217;s disease &#8211; a condition where the immune system attacks the thyroid gland.</p>
<figure id="attachment_60967" aria-describedby="caption-attachment-60967" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60967" src="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-9.jpg" alt="" width="1080" height="1080" srcset="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-9.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-9-300x300.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-9-1024x1024.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-9-150x150.jpg 150w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-9-768x768.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-9-696x696.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-9-1068x1068.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-9-420x420.jpg 420w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60967" class="wp-caption-text">GRASSIE, ONTARIO, CANADA: Charlene is proud of her physique. MDWfeatures/ @philcheeversmaxbou</figcaption></figure>
<p>The momentary prospect of an early death meant that Charlene decided life was too short to be a slave to healthy eating and working out. She spent the best part of seven years indulging in her favourite unhealthy foods like poutine, chips, pizza and bacon.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_52e td_block_template_1 ">

<style>
/* custom css */
.tdi_2_52e.td-a-rec-img{
				    text-align: left;
				}.tdi_2_52e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Approaching her 48<sup>th</sup> birthday, Charlene was hitting the scales at 12st 1lb and wore a UK size 12<strong>. </strong>Unhappy with how she had let her health go, Charlene decided to embark on a fitness journey where she adopted an 80:20 approach to her diet, 80-percent of the time she ate healthy and 20-percent of the time she treated herself.</p>
<p>Charlene bought herself a Fitbit and started doing weekly step competitions with her friends and before long, she was feeling fitter than ever and decided to give bodybuilding a try, hiring a personal trainer. This gave her level of fitness an extra boost and she started working out five to six days a week.</p>
<figure id="attachment_60970" aria-describedby="caption-attachment-60970" style="width: 990px" class="wp-caption alignnone"><img class="size-full wp-image-60970" src="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-12.jpg" alt="" width="990" height="910" srcset="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-12.jpg 990w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-12-300x276.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-12-768x706.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-12-696x640.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-12-457x420.jpg 457w" sizes="(max-width: 990px) 100vw, 990px" /><figcaption id="caption-attachment-60970" class="wp-caption-text">GRASSIE, ONTARIO, CANADA: Charlene with her daughter, Mikaela (left) and granddaughter Piper. MDWfeatures/ Charlene Farnsworth</figcaption></figure>
<p>When Charlene turned 50 in January this year, she admitted she was in the shape of her life and now, she weighs a super svelte 10st 3lb and is a UK size 8.</p>
<p>After sharing pictures of her incredible physique on Instagram and earning an impressive 19.7K followers on the social media platform, Charlene has recently started modelling. Her pictures are so popular that she has even received inappropriate messages from men aged from 20 to 70 sending her pictures of their body parts and asking her if she sells her worn underwear– which she instantly blocks.</p>
<p>“After a cancer scare in 2011, I found myself indulging in way too much food &#8211; especially unhealthy food,” said Charlene.</p>
<figure id="attachment_60964" aria-describedby="caption-attachment-60964" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60964" src="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-6.jpg" alt="" width="1080" height="1080" srcset="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-6.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-6-300x300.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-6-1024x1024.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-6-150x150.jpg 150w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-6-768x768.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-6-696x696.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-6-1068x1068.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-6-420x420.jpg 420w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60964" class="wp-caption-text">GRASSIE, ONTARIO, CANADA: Charlene says she receives inappropriate messages from men on social media. MDWfeatures/ Mikaela Woods</figcaption></figure>
<p>“This may sound strange but after facing the possibility of an early death, I went through a long phase of thinking why should I limit myself when I could just die suddenly anyway, but it caught up with me.</p>
<p>“From 2011 to 2018 I gained around thirty pounds and because I barely worked out anymore. I felt weak and very unhappy with the direction I had gone in.</p>
<p>“The thing I love most about bodybuilding and fitness is how incredible I feel. I am in the best shape of my life. I am so happy that I’ve taken back control of my body. I used to dread bathing suit shopping, now I probably spend too much time bathing suit shopping.</p>
<figure id="attachment_60968" aria-describedby="caption-attachment-60968" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60968" src="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-10.jpg" alt="" width="1080" height="1080" srcset="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-10.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-10-300x300.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-10-1024x1024.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-10-150x150.jpg 150w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-10-768x768.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-10-696x696.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-10-1068x1068.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-10-420x420.jpg 420w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60968" class="wp-caption-text">GRASSIE, ONTARIO, CANADA: Charlene is inundated with messages from people complimenting her physique. MDWfeatures/ @maxglamourniagara</figcaption></figure>
<p>“When I was younger, I was always pretty thin. I really didn’t struggle with my weight until my early forties. I was never very confident. That is another perk of my health and fitness. I have great confidence now.</p>
<p>“When I was in my teens and early twenties &#8211; before I had my children &#8211; I did a bit of runway modelling. Then I didn’t model again until I was forty-nine. That started with being asked to be in a fitness calendar. I absolutely loved being in front of the camera.</p>
<p>“After that, I started being approached by various photographers to do shoots and I just signed on with a modelling agency, MModels.</p>
<figure id="attachment_60959" aria-describedby="caption-attachment-60959" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60959" src="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-1.jpg" alt="" width="1080" height="1350" srcset="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-1.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-1-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-1-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-1-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-1-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-1-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-1-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60959" class="wp-caption-text">GRASSIE, ONTARIO, CANADA: Charlene decided to overhaul her lifestyle after feeling that she had let herself go. MDWfeatures/@philcheeversmaxboud</figcaption></figure>
<p>“I get so much incredible feedback on my modelling photos on Instagram. Instagram is where I’ve found all my modelling jobs. I still can’t believe the following I’ve reached. It’s pretty exciting.</p>
<p>“Of course, I also get some strange messages from people, some of the inappropriate messages I got were anywhere from pictures of their private parts to  asking if I sold my used undergarments &#8211; mostly from men but that’s what the block and delete button is for.</p>
<p>“Getting positive messages from people wanting to know what I do to keep in shape or telling me that I inspire them makes me so happy. I love to tell others my story and let them know that it’s never too late to start.”</p>
<figure id="attachment_60965" aria-describedby="caption-attachment-60965" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60965" src="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-7.jpg" alt="" width="1080" height="1350" srcset="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-7.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-7-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-7-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-7-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-7-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-7-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-7-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60965" class="wp-caption-text">GRASSIE, ONTARIO, CANADA: Charlene is proud of her physique. MDWfeatures/ @philcheeversmaxbou</figcaption></figure>
<p>Charlene follows a balanced diet and stays between 1,600 and 2,000 calories a day, spread across five meals.</p>
<p>Charlene spends her five day a week workouts lifting weights to gain muscle.</p>
<p>Thanks to her fitness overhaul, people often mistake Charlene for being much younger than she is – she shared her words of advice to others looking to start on their fitness journeys later in life.</p>
<figure id="attachment_60961" aria-describedby="caption-attachment-60961" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60961" src="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-3.jpg" alt="" width="1080" height="1350" srcset="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-3.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-3-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-3-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-3-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-3-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-3-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-3-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60961" class="wp-caption-text">GRASSIE, ONTARIO, CANADA: Charlene is in the shape of her life at 50. MDWfeatures/ @philcheeversmaxbou</figcaption></figure>
<p>“The most important factor to maintaining my figure is allowing myself reward meals. It sounds weird but it’s true,” she said.</p>
<p>“I work hard at the gym and eat super healthy most of the time. Allowing myself to indulge in things that aren’t as healthy once in a while keeps me on the straight and narrow the rest of the time.</p>
<p>“The hardest thing about maintaining it [my figure] is not allowing myself to indulge too much. The diet is the hard part, the working out part is the fun part to me.</p>
<figure id="attachment_60971" aria-describedby="caption-attachment-60971" style="width: 513px" class="wp-caption alignnone"><img class="size-full wp-image-60971" src="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-13.jpg" alt="" width="513" height="768" srcset="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-13.jpg 513w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-13-200x300.jpg 200w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-13-281x420.jpg 281w" sizes="(max-width: 513px) 100vw, 513px" /><figcaption id="caption-attachment-60971" class="wp-caption-text">GRASSIE, ONTARIO, CANADA: Charlene worked hard to achieve her physique. MDWfeatures/ IAN HARRIS</figcaption></figure>
<p>“People are often surprised when they find out my age, most assume I’m younger.</p>
<p>“My advice to others who want to start their fitness journey later in life is to speak with a dietitian. Get your eating habits on track. It all comes down to calories in versus calories out. Abs are made in the kitchen.</p>
<p>“Second, put yourself first. Make sure that your workouts are priority. Learn to say no to others if you have to.</p>
<figure id="attachment_60963" aria-describedby="caption-attachment-60963" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60963" src="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-5.jpg" alt="" width="1080" height="1350" srcset="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-5.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-5-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-5-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-5-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-5-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-5-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-5-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60963" class="wp-caption-text">GRASSIE, ONTARIO, CANADA: Charlene says she is more confident now than she has ever been. MDWfeatures/ @renatajphoto</figcaption></figure>
<p>“Once you get a workout routine going, it becomes a habit and before you know it, you’ll be getting results that others will start to notice and you’ll notice it as well.</p>
<p>“My family are very proud of my achievements, they support me one hundred per cent.”</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_062 td_block_template_1 ">

<style>
/* custom css */
.tdi_3_062.td-a-rec-img{
				    text-align: left;
				}.tdi_3_062.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mediadrumworld.com/2020/08/06/grandma-creepy-messages-underwear/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mediadrumworld.com/2020/08/06/breastfeeding-public-slam-family-strangers/">Mum Reveals Her Own Family Slam Her For Breastfeeding In Public</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mediadrumworld.com/2020/08/06/hotels-allow-eighteen-year-olds-check/">Hotels That Allow Eighteen Year Olds To Check-In</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Courtney McHugh"></span><meta itemprop="datePublished" content="2020-08-06T11:45:31+01:00"><meta itemprop="dateModified" content="2020-08-06T11:45:31+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mediadrumworld.com/2020/08/06/grandma-creepy-messages-underwear/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg"></span><meta itemprop="name" content="Media Drum World"></span><meta itemprop="headline " content="This Grandma Gets Messages From Men Asking To Buy Her Used Underwear"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Hot_Gran_Pants-2.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="1350"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_4_0bf td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_0bf" ><script>var block_tdi_4_0bf = new tdBlock();
block_tdi_4_0bf.id = "tdi_4_0bf";
block_tdi_4_0bf.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_4_0bf","td_column_number":5,"live_filter_cur_post_id":60957,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_0bf","tdc_css_class_style":"tdi_4_0bf_rand_style"}';
block_tdi_4_0bf.td_column_number = "5";
block_tdi_4_0bf.block_type = "td_block_related_posts";
block_tdi_4_0bf.post_count = "5";
block_tdi_4_0bf.found_posts = "1753";
block_tdi_4_0bf.header_color = "";
block_tdi_4_0bf.ajax_pagination_infinite_stop = "";
block_tdi_4_0bf.max_num_pages = "351";
tdBlocksArray.push(block_tdi_4_0bf);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_e63" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_0bf" href="#">RELATED ARTICLES</a><a id="tdi_6_2b5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_0bf" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_0bf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/08/06/breastfeeding-public-slam-family-strangers/" rel="bookmark" class="td-image-wrap" title="Mum Reveals Her Own Family Slam Her For Breastfeeding In Public"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mum Reveals Her Own Family Slam Her For Breastfeeding In Public" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Boob_Show_Shame-4-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/08/06/breastfeeding-public-slam-family-strangers/" rel="bookmark" title="Mum Reveals Her Own Family Slam Her For Breastfeeding In Public">Mum Reveals Her Own Family Slam Her For Breastfeeding In Public</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/08/05/six-foot-four-woman-proud/" rel="bookmark" class="td-image-wrap" title="Obsessed Strangers Ask This Six Foot Four Woman If They Can Climb Her"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/08/05/six-foot-four-woman-proud/" rel="bookmark" title="Obsessed Strangers Ask This Six Foot Four Woman If They Can Climb Her">Obsessed Strangers Ask This Six Foot Four Woman If They Can Climb Her</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/08/05/man-mistaken-younger-secret/" rel="bookmark" class="td-image-wrap" title="This Age-Defying Man Is Mistaken For Being In His Twenties"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Age-Defying Man Is Mistaken For Being In His Twenties" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/08/MDRUMF_Forever_Young-17-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/08/05/man-mistaken-younger-secret/" rel="bookmark" title="This Age-Defying Man Is Mistaken For Being In His Twenties">This Age-Defying Man Is Mistaken For Being In His Twenties</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/08/05/mum-daughter-look-same-age/" rel="bookmark" class="td-image-wrap" title="This Mum And Daughter Look So Alike Even Their Husbands Get Them Confused"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/08/05/mum-daughter-look-same-age/" rel="bookmark" title="This Mum And Daughter Look So Alike Even Their Husbands Get Them Confused">This Mum And Daughter Look So Alike Even Their Husbands Get Them Confused</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/08/04/two-leg-amputee-dog-slaughterhouse/" rel="bookmark" class="td-image-wrap" title="This Dog With Two Legs Found Her FURever Home After She Was Saved From A Dog-Meat Slaughterhouse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/08/04/two-leg-amputee-dog-slaughterhouse/" rel="bookmark" title="This Dog With Two Legs Found Her FURever Home After She Was Saved From A Dog-Meat Slaughterhouse">This Dog With Two Legs Found Her FURever Home After She Was Saved From A Dog-Meat Slaughterhouse</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_0bf" data-td_block_id="tdi_4_0bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_0bf" data-td_block_id="tdi_4_0bf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/06/grandma-creepy-messages-underwear/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mediadrumworld.com/"><img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt="Media Drum World - Bringing you the wonders of our planet" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Media Drum World is a British-based Press Agency and bespoke media content supplier. We specialise in international picture-video syndication, retail print sales and the productions of real-life feature stories.

<div class="footer-email-wrap">Contact us: <a href="mailto:editorial@mediadrumworld.com">editorial@mediadrumworld.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-55779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55779"><a href="https://mediadrumworld.com/about-media-drum-world/">About / Contact Us</a></li>
<li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46538"><a href="https://mediadrumworld.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-279"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-280"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-282"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-283"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Media Drum Ltd 2016.  All rights reserved.     Logo by wearestamp.co.uk.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2018/01/24/21059/" rel="bookmark" class="td-image-wrap" title="Six Months And $20K Later, Their Home Is Ready To Roll! Couple Raising Their Son Travelling America In Their Converted Bus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_324x160.png"  width="324" height="160" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2018/01/24/21059/" rel="bookmark" title="Six Months And $20K Later, Their Home Is Ready To Roll! Couple Raising Their Son Travelling America In Their Converted Bus">Six Months And $20K Later, Their Home Is Ready To Roll!...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-24T11:08:53+00:00" >24th January 2018</time></span>                <span class="td-module-comments"><a href="https://mediadrumworld.com/2018/01/24/21059/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5f2eb2e61c3a9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_18 .td_module_mx8 .td-module-thumb a:last-child:after {
opacity: 0;
}
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73754658-2', 'auto');
  ga('send', 'pageview');

.td-category-description p{
color:black!important;
font-style:initial!important;
}

</style>

<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/comment-reply.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/wp-embed.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>