<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>This Woman Had An Allergic Reaction To Hair Dye That Left Her Head Looking Like A Football | Media Drum World</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mediadrumworld.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This woman&#039;s head swelled to the size of a football after she dyed her hair and suffered an allergic reaction. Read more."/>
<link rel="canonical" href="https://mediadrumworld.com/2020/11/17/hair-dye-allergic-reaction-swelling/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Woman Had An Allergic Reaction To Hair Dye That Left Her Head Looking Like A Football | Media Drum World" />
<meta property="og:description" content="This woman&#039;s head swelled to the size of a football after she dyed her hair and suffered an allergic reaction. Read more." />
<meta property="og:url" content="https://mediadrumworld.com/2020/11/17/hair-dye-allergic-reaction-swelling/" />
<meta property="og:site_name" content="Media Drum World" />
<meta property="article:publisher" content="https://www.facebook.com/mediadrumworld/" />
<meta property="article:tag" content="allergic" />
<meta property="article:tag" content="balloon" />
<meta property="article:tag" content="DIY" />
<meta property="article:tag" content="dye" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="hair" />
<meta property="article:tag" content="hair dye" />
<meta property="article:tag" content="itching" />
<meta property="article:tag" content="painful" />
<meta property="article:tag" content="swelling" />
<meta property="article:section" content="MDWfeatures" />
<meta property="article:published_time" content="2020-11-17T15:12:12+00:00" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-7.jpg" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-1.jpg" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-12.jpg" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-10.jpg" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-6.jpg" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-2-e1605621852308.jpg" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-8.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This woman&#039;s head swelled to the size of a football after she dyed her hair and suffered an allergic reaction. Read more." />
<meta name="twitter:title" content="This Woman Had An Allergic Reaction To Hair Dye That Left Her Head Looking Like A Football | Media Drum World" />
<meta name="twitter:site" content="@MediaDrumWorld" />
<meta name="twitter:image" content="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-7.jpg" />
<meta name="twitter:creator" content="@MediaDrumWorld" />
<meta property="DC.date.issued" content="2020-11-17T15:12:12+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Feed" href="https://mediadrumworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Comments Feed" href="https://mediadrumworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; This Woman Had An Allergic Reaction To Hair Dye That Left Her Head Looking Like A Football Comments Feed" href="https://mediadrumworld.com/2020/11/17/hair-dye-allergic-reaction-swelling/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mediadrumworld.com/wp-includes/css/dist/block-library/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin-ext&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mediadrumworld.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://mediadrumworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' id='iw-no-right-click-js-extra'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6' id='iw-no-right-click-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://mediadrumworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mediadrumworld.com/wp-json/wp/v2/posts/62264" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mediadrumworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mediadrumworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mediadrumworld.com/?p=62264' />
<link rel="alternate" type="application/json+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2020%2F11%2F17%2Fhair-dye-allergic-reaction-swelling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2020%2F11%2F17%2Fhair-dye-allergic-reaction-swelling%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6260ffcd6e","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mediadrumworld.com\/wp-admin\/","wpRestNonce":"6260ffcd6e","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://mediadrumworld.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/category/mdwfeatures/",
                    "name": "MDWfeatures"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/2020/11/17/hair-dye-allergic-reaction-swelling/",
                    "name": "This Woman Had An Allergic Reaction To Hair Dye That Left Her..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />
<meta name="msapplication-TileImage" content="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d91b5c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d91b5c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d91b5c;
                }
                .tdm-btn-style1 {
					background-color: #d91b5c;
				}
				.tdm-btn-style2:before {
				    border-color: #d91b5c;
				}
				.tdm-btn-style2 {
				    color: #d91b5c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d91b5c;
                    -moz-box-shadow: 0 2px 16px #d91b5c;
                    box-shadow: 0 2px 16px #d91b5c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d91b5c;
                    -moz-box-shadow: 0 4px 26px #d91b5c;
                    box-shadow: 0 4px 26px #d91b5c;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-62264 single-format-video locale-en-gb td-standard-pack hair-dye-allergic-reaction-swelling global-block-template-1 td-politics single_template_2 white-menu wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://mediadrumworld.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, November 18, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://mediadrumworld.com/">
                <img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt=""/>
                <span class="td-visual-hidden">Media Drum World</span>
            </a>
            </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mediadrumworld.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_88f td_block_template_1 ">

<style>
/* custom css */
.tdi_1_88f.td-a-rec-img{
				    text-align: left;
				}.tdi_1_88f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-62264" class="post-62264 post type-post status-publish format-video category-mdwfeatures category-popular category-video tag-allergic tag-balloon tag-diy tag-dye tag-football tag-hair tag-hair-dye tag-itching tag-painful tag-swelling post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mediadrumworld.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MDWfeatures" class="entry-crumb" href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This Woman Had An Allergic Reaction To Hair Dye That Left Her...</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">This Woman Had An Allergic Reaction To Hair Dye That Left Her Head Looking Like A Football</h1>

                            

                            <div class="td-module-meta-info">
                                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-62264">98</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/tG5-PrDdFU0?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
            <p>By Rebecca Drew</p>
<p>&nbsp;</p>
<p>THIS WOMAN was scared to look in the mirror after an allergic reaction to hair dye left her head looking like a FOOTBALL.</p>
<p>On January 6, 2020, psychology student, Valentina Nikolova (20) from Sofia, Bulgaria, decided to dye her hair half black at a salon after having used temporary dyes and dying her hair purple with a permanent dye before with no problems.</p>
<p>Within 24 hours of having her hair dyed, Valentina noticed her scalp had started to itch which got increasingly worse and made her feel like she was ‘in hell.’ Her hairdresser had told her that it was normal for the scalp to itch after dying the hair, so she didn’t worry too much. The next day when she woke up, Valentina’s head had swollen into a ball shape and she struggled to open her eyes.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_335 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_335.td-a-rec-img{
				    text-align: left;
				}.tdi_2_335.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<figure id="attachment_62272" aria-describedby="caption-attachment-62272" style="width: 960px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-62272" src="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-7.jpg" alt="" width="960" height="960" srcset="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-7.jpg 960w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-7-300x300.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-7-150x150.jpg 150w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-7-768x768.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-7-696x696.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-7-420x420.jpg 420w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-62272" class="wp-caption-text">Valentina&#8217;s natural hair colour. Mediadrumworld/ Valentina Nikolova</figcaption></figure>
<p>Looking into the mirror was a scary experience for her and looking at her reflection was an anxiety inducing experience. Valentina went to an allergist where she was given a corticosteroid injection and prescribed antihistamines to take down the swelling.</p>
<p>After four days, the swelling started to go down but Valentina still suffered from itching and the skin on her scalp started to peel off as the skin regenerated. Every time she showered, the itching on her head increased which was painful.</p>
<p>Valentina wore hoodies and sunglasses to conceal her allergic reaction from other people. She did not do a patch test before she dyed her hair but is sharing her story to stress the importance of doing so – and says she will never dye her hair with permanent dyes containing PPD again.</p>
<figure id="attachment_62266" aria-describedby="caption-attachment-62266" style="width: 1151px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-62266" src="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-1.jpg" alt="" width="1151" height="2048" srcset="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-1.jpg 1151w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-1-169x300.jpg 169w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-1-576x1024.jpg 576w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-1-768x1367.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-1-863x1536.jpg 863w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-1-696x1238.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-1-1068x1900.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-1-236x420.jpg 236w" sizes="(max-width: 1151px) 100vw, 1151px" /><figcaption id="caption-attachment-62266" class="wp-caption-text">SOFIA, BULGARIA: The beginning of Valentina&#8217;s face swelling as a reaction to hair dye. Mediadrumworld/ Valentina Nikolova</figcaption></figure>
<p>“It wasn&#8217;t the first time I have used permanent hair dye, but it was the first time I have used a black one,” said Valentina.</p>
<p>“I had used permanent purple hair dye before and I didn&#8217;t have any allergic reaction. I have also used temporary hair dyes without having an allergic reaction.</p>
<p>“During the first twenty-four hours after dying my hair, my scalp started itching. I went to bed and the next day the top half of my head was swollen.</p>
<figure id="attachment_62265" aria-describedby="caption-attachment-62265" style="width: 451px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-62265" src="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-12.jpg" alt="" width="451" height="456" srcset="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-12.jpg 451w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-12-297x300.jpg 297w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-12-415x420.jpg 415w" sizes="(max-width: 451px) 100vw, 451px" /><figcaption id="caption-attachment-62265" class="wp-caption-text">Valentina&#8217;s face had swollen so much, her head looked like a ball. Mediadrumworld/ Valentina Nikolova</figcaption></figure>
<p>“On the second day the swelling got to the lower half of my head and my eyes were halfway closed. My head looked like a ball – you could say a football or something similar, it just had a very spherical shape.</p>
<p>“I was really scared and anxiety crept in on me when I first saw myself in the mirror. I couldn&#8217;t believe it was me.</p>
<p>“When it started to itch, I was in hell. You know when you get sunburnt and every movement is painful? It was worse than that.</p>
<figure id="attachment_62275" aria-describedby="caption-attachment-62275" style="width: 757px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-62275" src="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-10.jpg" alt="" width="757" height="735" srcset="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-10.jpg 757w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-10-300x291.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-10-696x676.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-10-433x420.jpg 433w" sizes="(max-width: 757px) 100vw, 757px" /><figcaption id="caption-attachment-62275" class="wp-caption-text">Valentina says her head had swollen into a ball shape. Mediadrumworld/ Valentina Nikolova</figcaption></figure>
<p>“I think it was my fourth day after having the allergic reaction, when my face and head weren&#8217;t swollen but the outermost layer of skin on my scalp was starting to fall off, because my skin was regenerating.</p>
<p>“That&#8217;s the day when I got out of the shower and the pain and itching were so bad that I got really desperate and cried a lot. The pain and itching were only there after washing my hair.</p>
<p>“I went to an allergist and they gave me a corticosteroid injection and also prescribed me some medicine.”</p>
<figure id="attachment_62271" aria-describedby="caption-attachment-62271" style="width: 1334px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-62271" src="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-6.jpg" alt="" width="1334" height="750" srcset="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-6.jpg 1334w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-6-300x169.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-6-1024x576.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-6-768x432.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-6-696x391.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-6-1068x600.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-6-747x420.jpg 747w" sizes="(max-width: 1334px) 100vw, 1334px" /><figcaption id="caption-attachment-62271" class="wp-caption-text">Valentina says she will never dye her hair using PPD dyes again. Mediadrumworld/ Valentina Nikolova</figcaption></figure>
<p>Valentina suffered an allergic reaction to a chemical found in most hair dyes called paraphenylenediamine (PPD).</p>
<p>Many permanent and some semi-permanent hair dyes contain chemical PPD, which is known as an irritant and allergen. Dyes containing PPD are usually perfectly safe to use.</p>
<p>“I didn&#8217;t do a patch test and I advise people to do patch tests before dying their hair in order to avoid this,” said Valentina.</p>
<figure id="attachment_62267" aria-describedby="caption-attachment-62267" style="width: 2048px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-62267" src="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-2-e1605621852308.jpg" alt="" width="2048" height="1151" srcset="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-2-e1605621852308.jpg 2048w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-2-e1605621852308-300x169.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-2-e1605621852308-1024x576.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-2-e1605621852308-768x432.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-2-e1605621852308-1536x863.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-2-e1605621852308-696x391.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-2-e1605621852308-1068x600.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-2-e1605621852308-747x420.jpg 747w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption id="caption-attachment-62267" class="wp-caption-text">Valentina&#8217;s face had swollen so much she struggled to open her eyes. Mediadrumworld/ Valentina Nikolova</figcaption></figure>
<p>“I would never dye my hair black again, but I would with temporary hair dyes.</p>
<p>“If you have a reaction and are self-conscious about it like I was, wear a hoodie and glasses if you don&#8217;t want people to see you like this. Use baby hair shampoo so that you do not irritate your skin.</p>
<p>“Go to the doctors immediately after you realise you are having an allergic reaction and take the medicine they prescribe you. Do not panic, because everything will be okay, and it is only temporary.</p>
<figure id="attachment_62273" aria-describedby="caption-attachment-62273" style="width: 750px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-62273" src="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-8.jpg" alt="" width="750" height="942" srcset="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-8.jpg 750w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-8-239x300.jpg 239w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-8-696x874.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Football_Head-8-334x420.jpg 334w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption id="caption-attachment-62273" class="wp-caption-text">Valentina has used purple permanent dyes before. Mediadrumworld/ Valentina Nikolova</figcaption></figure>
<p>“Please, do a patch test before dying your hair, no matter what colour it is and no matter if it is temporary or permanent.</p>
<p>“Having a dye of high quality does not mean that you won&#8217;t have an allergic reaction. Be smart.”</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_0b0 td_block_template_1 ">

<style>
/* custom css */
.tdi_3_0b0.td-a-rec-img{
				    text-align: left;
				}.tdi_3_0b0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mediadrumworld.com/2020/11/17/hair-dye-allergic-reaction-swelling/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mediadrumworld.com/2020/11/16/use-relationships-hold-accountable-staying-sober/">How to Use Relationships to Hold Yourself Accountable for Staying Sober</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mediadrumworld.com/2020/11/17/5-underrated-benefits-using-home-rent-calculator-simpler-way-select-properties/">5 Underrated Benefits of Using a Home Rent Calculator and is there a Simpler way to Select Properties</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Courtney McHugh"></span><meta itemprop="datePublished" content="2020-11-17T15:12:12+00:00"><meta itemprop="dateModified" content="2020-11-17T15:12:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mediadrumworld.com/2020/11/17/hair-dye-allergic-reaction-swelling/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg"></span><meta itemprop="name" content="Media Drum World"></span><meta itemprop="headline " content="This Woman Had An Allergic Reaction To Hair Dye That Left Her Head Looking Like A Football"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_4_03b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_03b" ><script>var block_tdi_4_03b = new tdBlock();
block_tdi_4_03b.id = "tdi_4_03b";
block_tdi_4_03b.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_4_03b","td_column_number":5,"live_filter_cur_post_id":62264,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_03b","tdc_css_class_style":"tdi_4_03b_rand_style"}';
block_tdi_4_03b.td_column_number = "5";
block_tdi_4_03b.block_type = "td_block_related_posts";
block_tdi_4_03b.post_count = "5";
block_tdi_4_03b.found_posts = "1911";
block_tdi_4_03b.header_color = "";
block_tdi_4_03b.ajax_pagination_infinite_stop = "";
block_tdi_4_03b.max_num_pages = "383";
tdBlocksArray.push(block_tdi_4_03b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_385" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_03b" href="#">RELATED ARTICLES</a><a id="tdi_6_958" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_03b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_03b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/11/17/5-underrated-benefits-using-home-rent-calculator-simpler-way-select-properties/" rel="bookmark" class="td-image-wrap" title="5 Underrated Benefits of Using a Home Rent Calculator and is there a Simpler way to Select Properties"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/popular/" class="td-post-category">Popular</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/11/17/5-underrated-benefits-using-home-rent-calculator-simpler-way-select-properties/" rel="bookmark" title="5 Underrated Benefits of Using a Home Rent Calculator and is there a Simpler way to Select Properties">5 Underrated Benefits of Using a Home Rent Calculator and is there a Simpler way to Select Properties</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/11/12/bars-liable-patron-causes-drunk-driving-accident/" rel="bookmark" class="td-image-wrap" title="Are Bars Liable if a Patron Causes a Drunk Driving Accident?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/popular/" class="td-post-category">Popular</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/11/12/bars-liable-patron-causes-drunk-driving-accident/" rel="bookmark" title="Are Bars Liable if a Patron Causes a Drunk Driving Accident?">Are Bars Liable if a Patron Causes a Drunk Driving Accident?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/11/11/gaping-hole-skin-cancer/" rel="bookmark" class="td-image-wrap" title="This Mum&#8217;s Spot Turned Out To Be Skin Cancer And Left Her With A Gaping Hole On Her Nose"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Mum&#8217;s Spot Turned Out To Be Skin Cancer And Left Her With A Gaping Hole On Her Nose" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_Gaping_Hole_Skin_Cancer-4-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/11/11/gaping-hole-skin-cancer/" rel="bookmark" title="This Mum&#8217;s Spot Turned Out To Be Skin Cancer And Left Her With A Gaping Hole On Her Nose">This Mum&#8217;s Spot Turned Out To Be Skin Cancer And Left Her With A Gaping Hole On Her Nose</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/11/11/married-throuple-met-facebook/" rel="bookmark" class="td-image-wrap" title="This Married Couple Invited Another Woman Into Their Relationship Through Facebook"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Married Couple Invited Another Woman Into Their Relationship Through Facebook" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_FACEBOOK_THROUPLE-4-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/11/11/married-throuple-met-facebook/" rel="bookmark" title="This Married Couple Invited Another Woman Into Their Relationship Through Facebook">This Married Couple Invited Another Woman Into Their Relationship Through Facebook</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/11/10/woman-saves-money-bargain-hunting-shops/" rel="bookmark" class="td-image-wrap" title="This Woman Has Saved Over Twenty-Thousand-Pounds By Eating Reduced Sticker Foods"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Woman Has Saved Over Twenty-Thousand-Pounds By Eating Reduced Sticker Foods" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/11/MDRUMF_20K_Penny_Pincher-10-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/11/10/woman-saves-money-bargain-hunting-shops/" rel="bookmark" title="This Woman Has Saved Over Twenty-Thousand-Pounds By Eating Reduced Sticker Foods">This Woman Has Saved Over Twenty-Thousand-Pounds By Eating Reduced Sticker Foods</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_03b" data-td_block_id="tdi_4_03b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_03b" data-td_block_id="tdi_4_03b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/17/hair-dye-allergic-reaction-swelling/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mediadrumworld.com/"><img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt="Media Drum World - Bringing you the wonders of our planet" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Media Drum World is a British-based Press Agency and bespoke media content supplier. We specialise in international picture-video syndication, retail print sales and the productions of real-life feature stories.

<div class="footer-email-wrap">Contact us: <a href="mailto:editorial@mediadrumworld.com">editorial@mediadrumworld.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-55779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55779"><a href="https://mediadrumworld.com/about-media-drum-world/">About / Contact Us</a></li>
<li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46538"><a href="https://mediadrumworld.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-279"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-280"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-282"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-283"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Media Drum Ltd 2016.  All rights reserved.     Logo by wearestamp.co.uk.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2017/08/28/12829/" rel="bookmark" class="td-image-wrap" title="1940s American Video Warning of Dangers of Fascism Re-Emerges in Wake of Events in Virginia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="1940s American Video Warning of Dangers of Fascism Re-Emerges in Wake of Events in Virginia" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2017/08/MDRUM_Fascism_in_America-1-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://mediadrumworld.com/category/past/" class="td-post-category">Past</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2017/08/28/12829/" rel="bookmark" title="1940s American Video Warning of Dangers of Fascism Re-Emerges in Wake of Events in Virginia">1940s American Video Warning of Dangers of Fascism Re-Emerges in Wake...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-28T10:21:42+00:00" >28th August 2017</time></span>                <span class="td-module-comments"><a href="https://mediadrumworld.com/2017/08/28/12829/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5fb58310a3480
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_18 .td_module_mx8 .td-module-thumb a:last-child:after {
opacity: 0;
}
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73754658-2', 'auto');
  ga('send', 'pageview');

.td-category-description p{
color:black!important;
font-style:initial!important;
}

</style>

<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/comment-reply.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/wp-embed.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>