<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>This Inspirational Dancer Was Sick-Shamed By A Neighbour During The Coronavirus Pandemic | Media Drum World</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mediadrumworld.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After suffering with hearing loss and being diagnosed with cystic fibrosis, this dancer was sick shamed during the COVID pandemic."/>
<link rel="canonical" href="https://mediadrumworld.com/2020/07/21/sick-shamed-dancer-pandemic/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Inspirational Dancer Was Sick-Shamed By A Neighbour During The Coronavirus Pandemic | Media Drum World" />
<meta property="og:description" content="After suffering with hearing loss and being diagnosed with cystic fibrosis, this dancer was sick shamed during the COVID pandemic." />
<meta property="og:url" content="https://mediadrumworld.com/2020/07/21/sick-shamed-dancer-pandemic/" />
<meta property="og:site_name" content="Media Drum World" />
<meta property="article:publisher" content="https://www.facebook.com/mediadrumworld/" />
<meta property="article:tag" content="condition" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="cystic" />
<meta property="article:tag" content="dancer" />
<meta property="article:tag" content="digestive" />
<meta property="article:tag" content="fibrosis" />
<meta property="article:tag" content="hearing" />
<meta property="article:tag" content="Loss" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="respiratory" />
<meta property="article:tag" content="shamed" />
<meta property="article:tag" content="sick" />
<meta property="article:section" content="MDWfeatures" />
<meta property="article:published_time" content="2020-07-21T14:41:54+01:00" />
<meta property="article:modified_time" content="2020-07-21T14:58:27+01:00" />
<meta property="og:updated_time" content="2020-07-21T14:58:27+01:00" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/07/hqdefault-4.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After suffering with hearing loss and being diagnosed with cystic fibrosis, this dancer was sick shamed during the COVID pandemic." />
<meta name="twitter:title" content="This Inspirational Dancer Was Sick-Shamed By A Neighbour During The Coronavirus Pandemic | Media Drum World" />
<meta name="twitter:site" content="@MediaDrumWorld" />
<meta name="twitter:image" content="https://mediadrumworld.com/wp-content/uploads/2020/07/hqdefault-4.jpg" />
<meta name="twitter:creator" content="@MediaDrumWorld" />
<meta property="DC.date.issued" content="2020-07-21T14:41:54+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Feed" href="https://mediadrumworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Comments Feed" href="https://mediadrumworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; This Inspirational Dancer Was Sick-Shamed By A Neighbour During The Coronavirus Pandemic Comments Feed" href="https://mediadrumworld.com/2020/07/21/sick-shamed-dancer-pandemic/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mediadrumworld.com/wp-includes/css/dist/block-library/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin-ext&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mediadrumworld.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://mediadrumworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mediadrumworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mediadrumworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mediadrumworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mediadrumworld.com/?p=60484' />
<link rel="alternate" type="application/json+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2020%2F07%2F21%2Fsick-shamed-dancer-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2020%2F07%2F21%2Fsick-shamed-dancer-pandemic%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e6f469f287","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mediadrumworld.com\/wp-admin\/","wpRestNonce":"e6f469f287","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://mediadrumworld.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/category/mdwfeatures/",
                    "name": "MDWfeatures"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/2020/07/21/sick-shamed-dancer-pandemic/",
                    "name": "This Inspirational Dancer Was Sick-Shamed By A Neighbour During The Coronavirus Pandemic"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />
<meta name="msapplication-TileImage" content="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d91b5c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d91b5c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d91b5c;
                }
                .tdm-btn-style1 {
					background-color: #d91b5c;
				}
				.tdm-btn-style2:before {
				    border-color: #d91b5c;
				}
				.tdm-btn-style2 {
				    color: #d91b5c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d91b5c;
                    -moz-box-shadow: 0 2px 16px #d91b5c;
                    box-shadow: 0 2px 16px #d91b5c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d91b5c;
                    -moz-box-shadow: 0 4px 26px #d91b5c;
                    box-shadow: 0 4px 26px #d91b5c;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-60484 single-format-video locale-en-gb td-standard-pack sick-shamed-dancer-pandemic global-block-template-1 td-politics single_template_2 white-menu wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://mediadrumworld.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, July 21, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://mediadrumworld.com/">
                <img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt=""/>
                <span class="td-visual-hidden">Media Drum World</span>
            </a>
            </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mediadrumworld.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_21f td_block_template_1 ">

<style>
/* custom css */
.tdi_1_21f.td-a-rec-img{
				    text-align: left;
				}.tdi_1_21f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-60484" class="post-60484 post type-post status-publish format-video has-post-thumbnail category-mdwfeatures category-popular category-video tag-condition tag-coronavirus tag-cystic tag-dancer tag-digestive tag-fibrosis tag-hearing tag-loss tag-pandemic tag-respiratory tag-shamed tag-sick post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mediadrumworld.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MDWfeatures" class="entry-crumb" href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This Inspirational Dancer Was Sick-Shamed By A Neighbour During The Coronavirus Pandemic</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">This Inspirational Dancer Was Sick-Shamed By A Neighbour During The Coronavirus Pandemic</h1>

                            

                            <div class="td-module-meta-info">
                                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-60484">26</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/uAK-JWNzNeo?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
            <p>By Kate Harrold</p>
<p>&nbsp;</p>
<p>MEET THE inspirational dancer who was SICK-SHAMED by a neighbour who told her to ‘stop ruining the rights of healthy people’ during the pandemic.</p>
<p>Choreographer and dance artistic director, Bailey Anne Vincent (33), from Fredericksburg, Virginia, USA, was diagnosed with cystic fibrosis transmembrane related disorder shortly after she fell pregnant aged 18 years old. The condition means that Bailey is genetically anomalous particularly in regards to her respiratory and digestive systems.</p>
<p>Despite undergoing several surgeries, Bailey hasn’t been held back by the condition – or the hearing loss Bailey developed in her teens after experiencing sinus issues. The inspirational mum of two launched a career as a professional dancer as well as founding Company 360 &#8211; a professional dance company, which houses a sister company for the chronically ill.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_f6c td_block_template_1 ">

<style>
/* custom css */
.tdi_2_f6c.td-a-rec-img{
				    text-align: left;
				}.tdi_2_f6c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<figure id="attachment_60492" aria-describedby="caption-attachment-60492" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60492" src="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-7.jpg" alt="" width="1080" height="1350" srcset="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-7.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-7-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-7-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-7-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-7-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-7-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-7-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60492" class="wp-caption-text">FREDERICKSBURG, VIRGINIA, USA: Bailey with her oxygen tank. MDWfeatures/@catchingbreaths</figcaption></figure>
<p>The busy entrepreneur is even writing a book to inspire others – partially released during the pandemic &#8211; but not everyone shares Bailey’s infectious positivity. A neighbour of Bailey’s stated on Facebook, ‘I wish the sick people would just stay home and stop ruining the rights of the healthy people to go out.’</p>
<p>The comment has only fuelled Bailey’s mission further as she refuses to be sick-shamed – using social media to advocate for those suffering from chronic illness.</p>
<p>“I’ve lost a great deal of autonomy during the pandemic because I can no longer go to appointments by myself as I can’t read lips with everyone wearing masks so I’ve become more dependent on my family,” Bailey said.</p>
<figure id="attachment_60493" aria-describedby="caption-attachment-60493" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60493" src="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-8.jpg" alt="" width="1080" height="1350" srcset="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-8.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-8-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-8-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-8-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-8-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-8-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-8-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60493" class="wp-caption-text">FREDERICKSBURG, VIRGINIA, USA: Bailey has had to undergo treatment during the coronavirus pandemic. MDWfeatures/@catchingbreaths</figcaption></figure>
<p>“I’m trying to remain sheltered in place. It’s discouraging to see the apathy and selfishness being exhibited.</p>
<p>“I try to advocate for those with chronic illness through my social media account. I don’t always know if I’m doing the right thing but someone recently messaged me saying ‘I was angry about wearing masks until I saw your post,’ and it gave me such hope.</p>
<p>“There are people in the world who want to understand, they just haven’t been given the chance yet.</p>
<figure id="attachment_60494" aria-describedby="caption-attachment-60494" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60494" src="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-9.jpg" alt="" width="1080" height="1350" srcset="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-9.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-9-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-9-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-9-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-9-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-9-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-9-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60494" class="wp-caption-text">FREDERICKSBURG, VIRGINIA, USA: Bailey wearing an oxygen mask. MDWfeatures/@catchingbreaths</figcaption></figure>
<p>“For so many of us with chronic illness, this is a time in history where we feel more disposable than ever. People say ‘only sick people are at risk’ and you question your own worth.</p>
<p>“Frida Kahlo taught herself to paint while bed bound and in unimaginable pain. She took what she had and she adapted and put something powerful out into the world. I could never dream to be a Frida but I like to remember that our bodies don’t determine our worth.”</p>
<p>This is something reflected in Bailey’s dance company which she created to champion other dancers suffering from chronic illnesses. Throughout her own career as a dancer, Bailey’s struggles were alien to others in her company.</p>
<figure id="attachment_60490" aria-describedby="caption-attachment-60490" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60490" src="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-5.jpg" alt="" width="1080" height="1349" srcset="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-5.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-5-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-5-820x1024.jpg 820w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-5-768x959.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-5-696x869.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-5-1068x1334.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-5-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60490" class="wp-caption-text">FREDERICKSBURG, VIRGINIA, USA: Bailey wasn&#8217;t diagnosed with cystic fibrosis until she was 18. MDWfeatures/@catchingbreaths</figcaption></figure>
<p>“After almost every major performance or travel opportunity for work, I end up being hospitalised but dance motivates me in a way that nothing else does,” Bailey said.</p>
<p>“When I’m on stage, I am not the person who has to read lips or the person who has a feeding tube.</p>
<p>“When I was a young adult I got my diagnosis. As it came so late, my health had taken a hit from the lack of medication and lung clearance.</p>
<figure id="attachment_60488" aria-describedby="caption-attachment-60488" style="width: 2048px" class="wp-caption alignnone"><img class="size-full wp-image-60488" src="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-3.jpg" alt="" width="2048" height="1365" srcset="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-3.jpg 2048w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-3-300x200.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-3-1024x683.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-3-768x512.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-3-1536x1024.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-3-696x464.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-3-1068x712.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-3-630x420.jpg 630w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption id="caption-attachment-60488" class="wp-caption-text">FREDERICKSBURG, VIRGINIA, USA: Bailey has been encouraging people to wear masks on social media. MDWfeatures/@catchingbreaths</figcaption></figure>
<p>“My health took another nose dive between 2013 and 2015 and after an experimental stem cell procedure, I felt like I was given a second chance at life.</p>
<p>“I auditioned for a dance company and my career started there. I have never looked back and won’t take the pointe shoes off until the stage lights have truly dimmed.</p>
<p>“I set up Company 360 and we perform full length and original contemporary ballets – our next one is set in a children’s hospital. It’s also important to me that roles are available for those that use American Sign Language.</p>
<figure id="attachment_60491" aria-describedby="caption-attachment-60491" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-60491" src="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-6.jpg" alt="" width="1080" height="1346" srcset="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-6.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-6-241x300.jpg 241w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-6-822x1024.jpg 822w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-6-768x957.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-6-696x867.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-6-1068x1331.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Sick-Shamed_Dancer-6-337x420.jpg 337w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-60491" class="wp-caption-text">FREDERICKSBURG, VIRGINIA, USA: The dancer has had to rely on her family during the pandemic as she is in the at risk group. MDWfeatures/@catchingbreaths</figcaption></figure>
<p>“I always tell my daughters to try and put more into the world than they take away from it. There’s always a flipside to putting your words on social media but it’s important to me that I create and share my own words – rather than leaving comments aimed to take away someone else’s. That’s all we can really do.”</p>
<p>For more, see <a href="https://www.instagram.com/catchingbreaths/">@catchingbreaths</a>.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_775 td_block_template_1 ">

<style>
/* custom css */
.tdi_3_775.td-a-rec-img{
				    text-align: left;
				}.tdi_3_775.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mediadrumworld.com/2020/07/21/sick-shamed-dancer-pandemic/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mediadrumworld.com/2020/07/21/woman-thinks-kids-should-hunt/">This Woman Thinks That Children Should Be Taught How To Hunt</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mediadrumworld.com/2020/07/21/boy-condition-face-tumours-growing/">This Boy Was Born With A Condition That Has Left His Face Covered In Tumours</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Courtney McHugh"></span><meta itemprop="datePublished" content="2020-07-21T14:41:54+01:00"><meta itemprop="dateModified" content="2020-07-21T14:58:27+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mediadrumworld.com/2020/07/21/sick-shamed-dancer-pandemic/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg"></span><meta itemprop="name" content="Media Drum World"></span><meta itemprop="headline " content="This Inspirational Dancer Was Sick-Shamed By A Neighbour During The Coronavirus Pandemic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2020/07/hqdefault-4.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="360"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_4_672 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_672" ><script>var block_tdi_4_672 = new tdBlock();
block_tdi_4_672.id = "tdi_4_672";
block_tdi_4_672.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_4_672","td_column_number":5,"live_filter_cur_post_id":60484,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_672","tdc_css_class_style":"tdi_4_672_rand_style"}';
block_tdi_4_672.td_column_number = "5";
block_tdi_4_672.block_type = "td_block_related_posts";
block_tdi_4_672.post_count = "5";
block_tdi_4_672.found_posts = "1843";
block_tdi_4_672.header_color = "";
block_tdi_4_672.ajax_pagination_infinite_stop = "";
block_tdi_4_672.max_num_pages = "369";
tdBlocksArray.push(block_tdi_4_672);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_7a1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_672" href="#">RELATED ARTICLES</a><a id="tdi_6_e52" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_672" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_672 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/07/21/boy-condition-face-tumours-growing/" rel="bookmark" class="td-image-wrap" title="This Boy Was Born With A Condition That Has Left His Face Covered In Tumours"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Boy Was Born With A Condition That Has Left His Face Covered In Tumours" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/07/hqdefault-5-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/07/21/boy-condition-face-tumours-growing/" rel="bookmark" title="This Boy Was Born With A Condition That Has Left His Face Covered In Tumours">This Boy Was Born With A Condition That Has Left His Face Covered In Tumours</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/07/21/woman-thinks-kids-should-hunt/" rel="bookmark" class="td-image-wrap" title="This Woman Thinks That Children Should Be Taught How To Hunt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Woman Thinks That Children Should Be Taught How To Hunt" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Kids_Should_Hunt-5-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/07/21/woman-thinks-kids-should-hunt/" rel="bookmark" title="This Woman Thinks That Children Should Be Taught How To Hunt">This Woman Thinks That Children Should Be Taught How To Hunt</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/07/21/mum-arm-amputation-rare-cancer/" rel="bookmark" class="td-image-wrap" title="Mum Has Arm Amputated After Rare Cancer Diagnosis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mum Has Arm Amputated After Rare Cancer Diagnosis" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/07/MDRUMF_Cancer_Amputee_Pride-7-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/07/21/mum-arm-amputation-rare-cancer/" rel="bookmark" title="Mum Has Arm Amputated After Rare Cancer Diagnosis">Mum Has Arm Amputated After Rare Cancer Diagnosis</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/07/21/extreme-fasting-diet-weight-loss/" rel="bookmark" class="td-image-wrap" title="This Woman Fasted For One Hundred And Sixty Hours A Week In An Extreme Bid To Lose Weight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/07/21/extreme-fasting-diet-weight-loss/" rel="bookmark" title="This Woman Fasted For One Hundred And Sixty Hours A Week In An Extreme Bid To Lose Weight">This Woman Fasted For One Hundred And Sixty Hours A Week In An Extreme Bid To Lose Weight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/07/20/real-life-barbie-cant-get-job-too-hot/" rel="bookmark" class="td-image-wrap" title="Real-Life Barbie Says She Can&#8217;t Get A Regular Job Because She Is &#8216;Too Hot&#8217;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Real-Life Barbie Says She Can&#8217;t Get A Regular Job Because She Is &#8216;Too Hot&#8217;" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/07/hqdefault-3-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/07/20/real-life-barbie-cant-get-job-too-hot/" rel="bookmark" title="Real-Life Barbie Says She Can&#8217;t Get A Regular Job Because She Is &#8216;Too Hot&#8217;">Real-Life Barbie Says She Can&#8217;t Get A Regular Job Because She Is &#8216;Too Hot&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_672" data-td_block_id="tdi_4_672"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_672" data-td_block_id="tdi_4_672"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/21/sick-shamed-dancer-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mediadrumworld.com/"><img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt="Media Drum World - Bringing you the wonders of our planet" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Media Drum World is a British-based Press Agency and bespoke media content supplier. We specialise in international picture-video syndication, retail print sales and the productions of real-life feature stories.

<div class="footer-email-wrap">Contact us: <a href="mailto:editorial@mediadrumworld.com">editorial@mediadrumworld.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-55779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55779"><a href="https://mediadrumworld.com/about-media-drum-world/">About / Contact Us</a></li>
<li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46538"><a href="https://mediadrumworld.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-279"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-280"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-282"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-283"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Media Drum Ltd 2016.  All rights reserved.     Logo by wearestamp.co.uk.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2018/11/08/theme-park-porker/" rel="bookmark" class="td-image-wrap" title="This Man Was Publicly Humiliated As He Was Denied Access To A Theme Park Ride Due To His Weight, Inspiring Him To Lose Half Of His Bodyweight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="This Man Was Publicly Humiliated As He Was Denied Access To A Theme Park Ride Due To His Weight, Inspiring Him To Lose Half Of His Bodyweight" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2018/11/MDRUMF_THEME_PARK_PORKER-16-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2018/11/08/theme-park-porker/" rel="bookmark" title="This Man Was Publicly Humiliated As He Was Denied Access To A Theme Park Ride Due To His Weight, Inspiring Him To Lose Half Of His Bodyweight">This Man Was Publicly Humiliated As He Was Denied Access To...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T14:55:04+00:00" >8th November 2018</time></span>                <span class="td-module-comments"><a href="https://mediadrumworld.com/2018/11/08/theme-park-porker/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5f177112ee9ad
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_18 .td_module_mx8 .td-module-thumb a:last-child:after {
opacity: 0;
}
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73754658-2', 'auto');
  ga('send', 'pageview');

.td-category-description p{
color:black!important;
font-style:initial!important;
}

</style>

<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/comment-reply.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/wp-embed.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>