<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>This Woman Self-Isolated For Months After She Broke Out In Open Wounds | Media Drum World</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mediadrumworld.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mediadrumworld.com/2020/03/13/woman-self-isolated-months-broke-open-wounds/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Woman Self-Isolated For Months After She Broke Out In Open Wounds | Media Drum World" />
<meta property="og:description" content="By Kate Harrold &nbsp; WOMAN self-isolated for MONTHS after her skin broke out in OPEN WOUNDS so bad that even an Instagram filter couldn’t hide. Content creator and web designer, Vanessa Bisetti (29), from Los Angeles, California, was diagnosed with atopic dermatitis – a form of eczema &#8211; when she was four years old. Atopic &hellip;" />
<meta property="og:url" content="https://mediadrumworld.com/2020/03/13/woman-self-isolated-months-broke-open-wounds/" />
<meta property="og:site_name" content="Media Drum World" />
<meta property="article:publisher" content="https://www.facebook.com/mediadrumworld/" />
<meta property="article:tag" content="eczema" />
<meta property="article:tag" content="filters" />
<meta property="article:tag" content="Instagram" />
<meta property="article:tag" content="topical steroid withdrawal" />
<meta property="article:tag" content="TSW" />
<meta property="article:tag" content="uncoverable" />
<meta property="article:tag" content="wounds" />
<meta property="article:section" content="MDWfeatures" />
<meta property="article:published_time" content="2020-03-13T17:03:29+00:00" />
<meta property="article:modified_time" content="2020-03-13T17:05:15+00:00" />
<meta property="og:updated_time" content="2020-03-13T17:05:15+00:00" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/03/hqdefault-15.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Kate Harrold &nbsp; WOMAN self-isolated for MONTHS after her skin broke out in OPEN WOUNDS so bad that even an Instagram filter couldn’t hide. Content creator and web designer, Vanessa Bisetti (29), from Los Angeles, California, was diagnosed with atopic dermatitis – a form of eczema &#8211; when she was four years old. Atopic [&hellip;]" />
<meta name="twitter:title" content="This Woman Self-Isolated For Months After She Broke Out In Open Wounds | Media Drum World" />
<meta name="twitter:site" content="@MediaDrumWorld" />
<meta name="twitter:image" content="https://mediadrumworld.com/wp-content/uploads/2020/03/hqdefault-15.jpg" />
<meta name="twitter:creator" content="@MediaDrumWorld" />
<meta property="DC.date.issued" content="2020-03-13T17:03:29+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Feed" href="https://mediadrumworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Comments Feed" href="https://mediadrumworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; This Woman Self-Isolated For Months After She Broke Out In Open Wounds Comments Feed" href="https://mediadrumworld.com/2020/03/13/woman-self-isolated-months-broke-open-wounds/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mediadrumworld.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin-ext&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mediadrumworld.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://mediadrumworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mediadrumworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mediadrumworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mediadrumworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mediadrumworld.com/?p=59312' />
<link rel="alternate" type="application/json+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2020%2F03%2F13%2Fwoman-self-isolated-months-broke-open-wounds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2020%2F03%2F13%2Fwoman-self-isolated-months-broke-open-wounds%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"272559e841","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mediadrumworld.com\/wp-admin\/","wpRestNonce":"272559e841","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://mediadrumworld.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/category/mdwfeatures/",
                    "name": "MDWfeatures"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/2020/03/13/woman-self-isolated-months-broke-open-wounds/",
                    "name": "This Woman Self-Isolated For Months After She Broke Out In Open Wounds"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />
<meta name="msapplication-TileImage" content="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d91b5c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d91b5c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d91b5c;
                }
                .tdm-btn-style1 {
					background-color: #d91b5c;
				}
				.tdm-btn-style2:before {
				    border-color: #d91b5c;
				}
				.tdm-btn-style2 {
				    color: #d91b5c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d91b5c;
                    -moz-box-shadow: 0 2px 16px #d91b5c;
                    box-shadow: 0 2px 16px #d91b5c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d91b5c;
                    -moz-box-shadow: 0 4px 26px #d91b5c;
                    box-shadow: 0 4px 26px #d91b5c;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-59312 single-format-video locale-en-gb td-standard-pack woman-self-isolated-months-broke-open-wounds global-block-template-1 td-politics single_template_2 white-menu wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://mediadrumworld.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, March 13, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://mediadrumworld.com/">
                <img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt=""/>
                <span class="td-visual-hidden">Media Drum World</span>
            </a>
            </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mediadrumworld.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_3ce td_block_template_1 ">

<style>
/* custom css */
.tdi_1_3ce.td-a-rec-img{
				    text-align: left;
				}.tdi_1_3ce.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-59312" class="post-59312 post type-post status-publish format-video has-post-thumbnail category-mdwfeatures category-video tag-eczema tag-filters tag-instagram tag-topical-steroid-withdrawal tag-tsw tag-uncoverable tag-wounds post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mediadrumworld.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MDWfeatures" class="entry-crumb" href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This Woman Self-Isolated For Months After She Broke Out In Open Wounds</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">This Woman Self-Isolated For Months After She Broke Out In Open Wounds</h1>

                            

                            <div class="td-module-meta-info">
                                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59312">23</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/pqhVTb51WGM?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
            <p>By Kate Harrold</p>
<p>&nbsp;</p>
<p>WOMAN self-isolated for MONTHS after her skin broke out in OPEN WOUNDS so bad that even an Instagram filter couldn’t hide.</p>
<p>Content creator and web designer, Vanessa Bisetti (29), from Los Angeles, California, was diagnosed with atopic dermatitis – a form of eczema &#8211; when she was four years old. Atopic dermatitis is a chronic condition meaning that Vanessa has suffered from patches of cracked and inflamed skin throughout much of her life.</p>
<p>When Vanessa was 12 years old, she was prescribed a topical steroid cream – a medication commonly known to soothe symptoms of eczema. Vanessa would thinly apply the cream only when necessary. She continued to do so for the next 17 years without any cause for concern.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_c74 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_c74.td-a-rec-img{
				    text-align: left;
				}.tdi_2_c74.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<figure id="attachment_59319" aria-describedby="caption-attachment-59319" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-59319" src="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-4.jpg" alt="" width="1080" height="1350" srcset="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-4.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-4-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-4-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-4-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-4-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-4-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-4-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-59319" class="wp-caption-text">Vanessa pictured before she hid herself away due to her topical steroid withdrawal. MDWfeatures / @vanessabisetti</figcaption></figure>
<p>Early last year, Vanessa started to notice drastic changes in her skin. Eczema began to spread to new places – including Vanessa’s neck, shoulders and hands – and she developed a fever. Having posted about her use of topical steroid creams a few days prior on Instagram captioning the post with ‘my new norm,’ Vanessa was contacted by her now-friend, Ashley (31), who told Vanessa she thought she might have topical steroid withdrawal.</p>
<p>Worried about what was happening and having never heard of the condition, Vanessa returned to her doctor and was sent to an eczema specialist. There the idea – which isn’t widely accepted in the medical profession – was dismissed.  During a short four-minute consultation, a doctor prescribed Vanessa with a further five different forms of medication all of which she rejected including Clobetasol – a popular class one steroid.</p>
<p>In June 2019, Vanessa discarded her topical steroid creams. Instead, she opted for a course of Chinese acupuncture, began to manage her diet, and started taking herbal remedies. Despite doing everything she could to ease the initial phase of the recovery process, Vanessa found it extremely isolating.</p>
<figure id="attachment_59315" aria-describedby="caption-attachment-59315" style="width: 1539px" class="wp-caption alignnone"><img class="size-full wp-image-59315" src="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-14-scaled.jpg" alt="" width="1539" height="2048" srcset="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-14-scaled.jpg 1539w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-14-225x300.jpg 225w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-14-769x1024.jpg 769w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-14-768x1022.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-14-1154x1536.jpg 1154w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-14-696x926.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-14-1068x1422.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-14-316x420.jpg 316w" sizes="(max-width: 1539px) 100vw, 1539px" /><figcaption id="caption-attachment-59315" class="wp-caption-text">Vanessa eyes were particularly badly affected and would become very sore. MDWfeatures / @vanessabisetti</figcaption></figure>
<p>Her fever continued, open wounds appeared, and Vanessa’s skin was irritated by heat, sun, water, and any material other than cotton. Having a social life became an impossibility but thankfully, Vanessa had an incredible support network of friends and family who kept her in high spirits as her mental health plummeted.</p>
<p>Now nine months on, Vanessa has seen huge improvements in her body and after some initial hesitation, she has now taken to social media to help others in her situation. Vanessa was able to connect with a 14-year-old girl in Australia whose topical steroid withdrawal symptoms were causing her to suffer from severe depression. The two would communicate online allowing Vanessa to provide lifestyle tips and to let her know that things were going to be okay – an experience that has had a profound effect on Vanessa.</p>
<p>“I was diagnosed with atopic dermatitis when I was four years old. I had very similar symptoms to most children with eczema. I had patches of eczema behind my knees, on my inner elbows, and cracked feet,” Vanessa said.</p>
<figure id="attachment_59313" aria-describedby="caption-attachment-59313" style="width: 2048px" class="wp-caption alignnone"><img class="size-full wp-image-59313" src="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-scaled.jpg" alt="" width="2048" height="1539" srcset="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-scaled.jpg 2048w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-300x225.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-1024x769.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-768x577.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-1536x1154.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-696x523.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-1068x802.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-559x420.jpg 559w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-80x60.jpg 80w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-12-265x198.jpg 265w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption id="caption-attachment-59313" class="wp-caption-text">Vanessa posts candid pictures on her Instagram to help others. MDWfeatures / @vanessabisetti</figcaption></figure>
<p>“I started using a topical steroid cream at twelve years old. Eczema is a chronic condition, but I’ve been through phases of it. Sometimes it was just my feet cracking then after a few months, my arms would be bad again.</p>
<p>“I used steroid cream when necessary. I never used the steroids as a preventative. I used them as needed and always in thin layers.</p>
<p>“I started getting concerned when I was suddenly getting eczema in places I’d never had it. I had it on my neck, on my shoulders, and a little bit on my hands.</p>
<figure id="attachment_59314" aria-describedby="caption-attachment-59314" style="width: 2048px" class="wp-caption alignnone"><img class="size-full wp-image-59314" src="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-scaled.jpg" alt="" width="2048" height="1539" srcset="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-scaled.jpg 2048w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-300x225.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-1024x769.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-768x577.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-1536x1154.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-696x523.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-1068x802.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-559x420.jpg 559w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-80x60.jpg 80w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-13-265x198.jpg 265w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption id="caption-attachment-59314" class="wp-caption-text">Vanessa&#8217;s skin became very irritated and she developed open wounds. MDWfeatures / @vanessabisetti</figcaption></figure>
<p>“I was unable to control my temperature. I’d be in bed with the air conditioning on and I’d be profusely sweating to the point where I started sleeping with four or five ice packs.</p>
<p>“When I posted my last round of steroids on Instagram, a now-friend of mine, Ashley, reached out to me and said to be careful because her two-year-old was going through something called topical steroid withdrawal.</p>
<p>“In my seventeen years of topical steroid use, I had never heard of topical steroid withdrawal, but I watched a documentary and I sobbed. I couldn’t believe what I’d done to myself by trusting doctors. I couldn’t believe the lack of education.</p>
<figure id="attachment_59323" aria-describedby="caption-attachment-59323" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-59323" src="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-8.jpg" alt="" width="1080" height="810" srcset="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-8.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-8-300x225.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-8-1024x768.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-8-768x576.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-8-696x522.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-8-1068x801.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-8-560x420.jpg 560w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-8-80x60.jpg 80w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-8-265x198.jpg 265w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-59323" class="wp-caption-text">Vanessa pictured wearing make-up which is something she can&#8217;t always do during her withdrawal period. MDWfeatures / @vanessabisetti</figcaption></figure>
<p>“My doctor didn’t even acknowledge it. Instead he intimidated me, using phrases like, ‘Look at you. We need to get you on Dupixent now. Do you want to miserable? You need to get your first shot today.’</p>
<p>“He didn’t want to discuss topical steroid withdrawal. I did not get the Dupixent injection. I left and never returned.”</p>
<p>Vanessa is now an advocate for a programme called Patient Power that allows pharmaceutical companies to develop new medications under the guidance of patients. She’s been part of a study to develop a new oral eczema medication.</p>
<figure id="attachment_59317" aria-describedby="caption-attachment-59317" style="width: 1536px" class="wp-caption alignnone"><img class="size-full wp-image-59317" src="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-2-scaled.jpg" alt="" width="1536" height="2048" srcset="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-2-scaled.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-2-225x300.jpg 225w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-2-768x1024.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-2-1152x1536.jpg 1152w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-2-696x928.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-2-1068x1424.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-2-315x420.jpg 315w" sizes="(max-width: 1536px) 100vw, 1536px" /><figcaption id="caption-attachment-59317" class="wp-caption-text">Vanessa developed eczema down the sides of her face. MDWfeatures / @vanessabisetti</figcaption></figure>
<p>Vanessa doesn’t believe the prescription of topical steroid creams will stop but she does hope withdrawal symptoms become more widely talked about. She continues to share her experiences online in the hope that she can bring light to others.</p>
<p>“I began traditional Chinese medicine the next day; this consisted of weekly acupuncture and herbal medicine which I took three times a day for two months. My diet was very strict,” Vanessa said.</p>
<p>“I stayed inside for the first few months and off social media – no Instagram filter could fix what I looked like. You just feel completely isolated. Everything in my life suddenly revolved around something I had no control over.</p>
<figure id="attachment_59318" aria-describedby="caption-attachment-59318" style="width: 1998px" class="wp-caption alignnone"><img class="size-full wp-image-59318" src="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3.jpg" alt="" width="1998" height="1501" srcset="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3.jpg 1998w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3-300x225.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3-1024x769.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3-768x577.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3-1536x1154.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3-696x523.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3-1068x802.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3-559x420.jpg 559w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3-80x60.jpg 80w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-3-265x198.jpg 265w" sizes="(max-width: 1998px) 100vw, 1998px" /><figcaption id="caption-attachment-59318" class="wp-caption-text">Clothing irritated Vanessa&#8217;s withdrawal symptoms which covered much of her body. MDWfeatures / @vanessabisetti</figcaption></figure>
<p>“My body temperature rose. I had shedding open wounds. I had to buy cotton sheets and loose-fitting clothing. I couldn’t wear make-up or do any skincare. I couldn’t bathe because the water bothered me. I couldn’t work out because sweating was an irritant. I couldn’t go in the sun because I was susceptible to heat rash and you don’t sleep because you’re most itchy at night.</p>
<p>“My friends were amazing. They would check in via phone or text on a weekly basis.</p>
<p>“My parents were incredible. In the beginning, my dad would spend hours researching and teaching me everything he was learning.</p>
<figure id="attachment_59325" aria-describedby="caption-attachment-59325" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-59325" src="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-10.jpg" alt="" width="1080" height="607" srcset="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-10.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-10-300x169.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-10-1024x576.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-10-768x432.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-10-696x391.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-10-1068x600.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-10-747x420.jpg 747w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-59325" class="wp-caption-text">Vanessa pictured with her friends who helped her during her low periods. MDWfeatures / @vanessabisetti</figcaption></figure>
<p>“My now fiancé, has physically picked me up off the floor from crying dozens of times. He washed my hair for me. He made me laugh and made fun of me still – he’s been amazing.”</p>
<p>Now, Vanessa hopes to continue to help others like her – something she’s been doing for some time on social media.</p>
<p>“I started posting and the support was amazing. People were reaching out saying that I had educated them,” Vanessa said.</p>
<figure id="attachment_59324" aria-describedby="caption-attachment-59324" style="width: 1979px" class="wp-caption alignnone"><img class="size-full wp-image-59324" src="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-9-scaled.jpg" alt="" width="1979" height="2048" srcset="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-9-scaled.jpg 1979w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-9-290x300.jpg 290w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-9-989x1024.jpg 989w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-9-768x795.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-9-1484x1536.jpg 1484w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-9-696x720.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-9-1068x1105.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-9-406x420.jpg 406w" sizes="(max-width: 1979px) 100vw, 1979px" /><figcaption id="caption-attachment-59324" class="wp-caption-text">Vanessa developed itchy sores over much of her body. MDWfeatures / @vanessabisetti</figcaption></figure>
<p>“I had a mum in Australia reach out to me for advice. Her fourteen-year-old daughter was falling into a depression after developing topical steroid withdrawal. I was able to speak to her and just tell her that it’s going to be okay and make some lifestyle suggestions.</p>
<p>“My experiences have really opened my eyes to the psychological hell that people with more serious diseases must go through. My plans for when I’m healthy are to somehow put a smile on people’s faces that are dealing with life-altering, isolating chronic diseases. I’m not sure how yet.</p>
<p>“I was found by a company called Patient Power that sets patients up with big pharmaceutical companies so that they can understand patient’s struggles and experiences as they make new medication. I was proud to be one of sixteen advocates to participate in a study for a new oral eczema medication.</p>
<figure id="attachment_59320" aria-describedby="caption-attachment-59320" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-59320" src="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-5.jpg" alt="" width="1080" height="1350" srcset="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-5.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-5-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-5-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-5-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-5-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-5-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Self_Isolated_Eczema-5-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-59320" class="wp-caption-text">Vanessa brought cotton clothing to soothe her skin. MDWfeatures / @vanessabisetti</figcaption></figure>
<p>“I can’t blame doctors for prescribing topical steroid creams. People want a quick fix but it’s important to educate yourself first. If you think something is wrong with a medication, walk away and think about it.</p>
<p>“Most importantly, we need to be kind to each other. You never really know what someone is going through.”</p>
<p>For more, please visit Vanessa’s <a href="https://www.instagram.com/vanessabisetti/">Instagram</a> page.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_91d td_block_template_1 ">

<style>
/* custom css */
.tdi_3_91d.td-a-rec-img{
				    text-align: left;
				}.tdi_3_91d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mediadrumworld.com/2020/03/13/woman-self-isolated-months-broke-open-wounds/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mediadrumworld.com/2020/03/13/hobbit-inspired-airbnb/">You Can Rent An Airbnb Inspired By The Hobbit And The Lord Of The Rings</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Courtney McHugh"></span><meta itemprop="datePublished" content="2020-03-13T17:03:29+00:00"><meta itemprop="dateModified" content="2020-03-13T17:05:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mediadrumworld.com/2020/03/13/woman-self-isolated-months-broke-open-wounds/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg"></span><meta itemprop="name" content="Media Drum World"></span><meta itemprop="headline " content="This Woman Self-Isolated For Months After She Broke Out In Open Wounds"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2020/03/hqdefault-15.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="360"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_4_c46 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_c46" ><script>var block_tdi_4_c46 = new tdBlock();
block_tdi_4_c46.id = "tdi_4_c46";
block_tdi_4_c46.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_4_c46","td_column_number":5,"live_filter_cur_post_id":59312,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_c46","tdc_css_class_style":"tdi_4_c46_rand_style"}';
block_tdi_4_c46.td_column_number = "5";
block_tdi_4_c46.block_type = "td_block_related_posts";
block_tdi_4_c46.post_count = "5";
block_tdi_4_c46.found_posts = "1325";
block_tdi_4_c46.header_color = "";
block_tdi_4_c46.ajax_pagination_infinite_stop = "";
block_tdi_4_c46.max_num_pages = "265";
tdBlocksArray.push(block_tdi_4_c46);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_6ef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_c46" href="#">RELATED ARTICLES</a><a id="tdi_6_59b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_c46" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_c46 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/03/12/van-life-couple-fifty-pound-renovation/" rel="bookmark" class="td-image-wrap" title="This Couple Spent Fifty Pounds Renovating Their Van So They Could Live On The Road Full-Time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Couple Spent Fifty Pounds Renovating Their Van So They Could Live On The Road Full-Time" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/03/hqdefault-14-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/03/12/van-life-couple-fifty-pound-renovation/" rel="bookmark" title="This Couple Spent Fifty Pounds Renovating Their Van So They Could Live On The Road Full-Time">This Couple Spent Fifty Pounds Renovating Their Van So They Could Live On The Road Full-Time</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/03/12/age-gap-couple-man-called-paedophile/" rel="bookmark" class="td-image-wrap" title="Older Man Is Branded A &#8216;Paedophile&#8217; By Strangers After Settling Down With A Partner Thirty-Three Years Younger"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Older Man Is Branded A &#8216;Paedophile&#8217; By Strangers After Settling Down With A Partner Thirty-Three Years Younger" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Not_A_Paedo_Age_Gap-6-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/03/12/age-gap-couple-man-called-paedophile/" rel="bookmark" title="Older Man Is Branded A &#8216;Paedophile&#8217; By Strangers After Settling Down With A Partner Thirty-Three Years Younger">Older Man Is Branded A &#8216;Paedophile&#8217; By Strangers After Settling Down With A Partner Thirty-Three Years Younger</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/03/12/ex-husband-damaged-boob-job/" rel="bookmark" class="td-image-wrap" title="Woman Spent Seven Thousand Pounds Replacing Her Damaged Boobs After Her Ex-Husband Would &#8216;Twist&#8217; Them During Arguments"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woman Spent Seven Thousand Pounds Replacing Her Damaged Boobs After Her Ex-Husband Would &#8216;Twist&#8217; Them During Arguments" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/03/MDRUMF_Jealous_Ex_Ruined_Implants-6-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/03/12/ex-husband-damaged-boob-job/" rel="bookmark" title="Woman Spent Seven Thousand Pounds Replacing Her Damaged Boobs After Her Ex-Husband Would &#8216;Twist&#8217; Them During Arguments">Woman Spent Seven Thousand Pounds Replacing Her Damaged Boobs After Her Ex-Husband Would &#8216;Twist&#8217; Them During Arguments</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/03/11/woman-split-tongue-face-tattoos/" rel="bookmark" class="td-image-wrap" title="This Woman&#8217;s Obsession With Body Modifications Began When She Was Just Thirteen"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Woman&#8217;s Obsession With Body Modifications Began When She Was Just Thirteen" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/03/hqdefault-13-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/03/11/woman-split-tongue-face-tattoos/" rel="bookmark" title="This Woman&#8217;s Obsession With Body Modifications Began When She Was Just Thirteen">This Woman&#8217;s Obsession With Body Modifications Began When She Was Just Thirteen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/03/11/young-lions-play-giraffe-kill/" rel="bookmark" class="td-image-wrap" title="Five Young Lions Play With Baby Giraffe Before Eating The Calf As Its Mother Looks On"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Five Young Lions Play With Baby Giraffe Before Eating The Calf As Its Mother Looks On" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/03/sddefault-4-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/video/" class="td-post-category">VID</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/03/11/young-lions-play-giraffe-kill/" rel="bookmark" title="Five Young Lions Play With Baby Giraffe Before Eating The Calf As Its Mother Looks On">Five Young Lions Play With Baby Giraffe Before Eating The Calf As Its Mother Looks On</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_c46" data-td_block_id="tdi_4_c46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_c46" data-td_block_id="tdi_4_c46"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/13/woman-self-isolated-months-broke-open-wounds/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mediadrumworld.com/"><img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt="Media Drum World - Bringing you the wonders of our planet" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Media Drum World is a British-based Press Agency and bespoke media content supplier. We specialise in international picture-video syndication, retail print sales and the productions of real-life feature stories.

<div class="footer-email-wrap">Contact us: <a href="mailto:editorial@mediadrumworld.com">editorial@mediadrumworld.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-55779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55779"><a href="https://mediadrumworld.com/about-media-drum-world/">About / Contact Us</a></li>
<li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46538"><a href="https://mediadrumworld.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-279"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-280"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-282"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-283"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Media Drum Ltd 2016.  All rights reserved.     Logo by wearestamp.co.uk.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2019/10/15/making-home-in-chernobyl/" rel="bookmark" class="td-image-wrap" title="Life Inside The Exclusion Zone: Chernobyl Residents Are Seen In Life In The Shadow Of The World&#8217;s Worst Nuclear Disaster"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Life Inside The Exclusion Zone: Chernobyl Residents Are Seen In Life In The Shadow Of The World&#8217;s Worst Nuclear Disaster" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2019/10/MDRUM_RADIOACTIVE_RESIDENTS-11-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://mediadrumworld.com/category/travel-photography-videos/" class="td-post-category">Travel</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2019/10/15/making-home-in-chernobyl/" rel="bookmark" title="Life Inside The Exclusion Zone: Chernobyl Residents Are Seen In Life In The Shadow Of The World&#8217;s Worst Nuclear Disaster">Life Inside The Exclusion Zone: Chernobyl Residents Are Seen In Life...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T12:22:36+00:00" >15th October 2019</time></span>                <span class="td-module-comments"><a href="https://mediadrumworld.com/2019/10/15/making-home-in-chernobyl/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e6c1b4982f3c
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_18 .td_module_mx8 .td-module-thumb a:last-child:after {
opacity: 0;
}
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73754658-2', 'auto');
  ga('send', 'pageview');

.td-category-description p{
color:black!important;
font-style:initial!important;
}

</style>

<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/comment-reply.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>