<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The Perfect Woody Perfumes To Start Winter | Media Drum World</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mediadrumworld.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mediadrumworld.com/2022/12/28/perfect-woody-perfumes-start-winter/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Perfect Woody Perfumes To Start Winter | Media Drum World" />
<meta property="og:description" content="Taking a look at the calendar, you realize that there is barely a week left until the end of the month of August, and with it, the summer ends, the hot season, vacations, the beach and tanned skin. However, do not be discouraged because after the end of the summer month par excellence, December arrives. &hellip;" />
<meta property="og:url" content="https://mediadrumworld.com/2022/12/28/perfect-woody-perfumes-start-winter/" />
<meta property="og:site_name" content="Media Drum World" />
<meta property="article:publisher" content="https://www.facebook.com/mediadrumworld/" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2022-12-28T12:03:17+00:00" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Taking a look at the calendar, you realize that there is barely a week left until the end of the month of August, and with it, the summer ends, the hot season, vacations, the beach and tanned skin. However, do not be discouraged because after the end of the summer month par excellence, December arrives. [&hellip;]" />
<meta name="twitter:title" content="The Perfect Woody Perfumes To Start Winter | Media Drum World" />
<meta name="twitter:site" content="@MediaDrumWorld" />
<meta name="twitter:image" content="https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-scaled.jpg" />
<meta name="twitter:creator" content="@MediaDrumWorld" />
<meta property="DC.date.issued" content="2022-12-28T12:03:17+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Feed" href="https://mediadrumworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Comments Feed" href="https://mediadrumworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; The Perfect Woody Perfumes To Start Winter Comments Feed" href="https://mediadrumworld.com/2022/12/28/perfect-woody-perfumes-start-winter/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://mediadrumworld.com/wp-includes/css/dist/block-library/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://mediadrumworld.com/wp-includes/css/classic-themes.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://mediadrumworld.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://mediadrumworld.com/wp-content/themes/Newspaper/style.css?ver=11.3.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://mediadrumworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://mediadrumworld.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=11.3.1' type='text/css' media='all' />
<script type='text/javascript' id='iw-no-right-click-js-extra'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.7.2' id='iw-no-right-click-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://mediadrumworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mediadrumworld.com/wp-json/wp/v2/posts/67310" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mediadrumworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mediadrumworld.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://mediadrumworld.com/?p=67310' />
<link rel="alternate" type="application/json+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2022%2F12%2F28%2Fperfect-woody-perfumes-start-winter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2022%2F12%2F28%2Fperfect-woody-perfumes-start-winter%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a0f1912eca","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mediadrumworld.com\/wp-admin\/","wpRestNonce":"a0f1912eca","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/mediadrumworld.com\/wp-admin\/","wpRestNonce":"a0f1912eca","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":67310};
    </script>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://mediadrumworld.com/2022/12/28/perfect-woody-perfumes-start-winter/?amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://mediadrumworld.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/category/popular/",
                    "name": "Popular"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/category/popular/world/",
                    "name": "World"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/2022/12/28/perfect-woody-perfumes-start-winter/",
                    "name": "The Perfect Woody Perfumes To Start Winter"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />
<meta name="msapplication-TileImage" content="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #d91b5c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d91b5c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d91b5c;
                }
                .tdm-btn-style1 {
					background-color: #d91b5c;
				}
				.tdm-btn-style2:before {
				    border-color: #d91b5c;
				}
				.tdm-btn-style2 {
				    color: #d91b5c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d91b5c;
                    -moz-box-shadow: 0 2px 16px #d91b5c;
                    box-shadow: 0 2px 16px #d91b5c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d91b5c;
                    -moz-box-shadow: 0 4px 26px #d91b5c;
                    box-shadow: 0 4px 26px #d91b5c;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-67310 single-format-standard td-standard-pack perfect-woody-perfumes-start-winter global-block-template-1 td-politics single_template_3 white-menu wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://mediadrumworld.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 29, 2022
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://mediadrumworld.com/">
                <img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt="" width="159" height="158"/>
                <span class="td-visual-hidden">Media Drum World</span>
            </a>
            </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mediadrumworld.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 ">

<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:980px;height:120px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "8750006507");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "8750006507");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "8750006507");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "8750006507");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<article id="post-67310" class="td-post-template-3 post-67310 post type-post status-publish format-standard has-post-thumbnail category-world td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mediadrumworld.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Popular" class="entry-crumb" href="https://mediadrumworld.com/category/popular/">Popular</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World" class="entry-crumb" href="https://mediadrumworld.com/category/popular/world/">World</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Perfect Woody Perfumes To Start Winter</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-scaled.jpg" data-caption="attractive seductive sensual stylish woman in boho dress sitting vintage retro cafe holding perfume"><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-1068x712.jpg" srcset="https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-1068x712.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-300x200.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-1024x683.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-768x512.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-1536x1024.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-2048x1365.jpg 2048w, https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-696x464.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-630x420.jpg 630w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="attractive seductive sensual stylish woman in boho dress sitting vintage retro cafe holding perfume"/></a><figcaption class="wp-caption-text">attractive seductive sensual stylish woman in boho dress sitting vintage retro cafe holding perfume</figcaption></figure></div>
            <header class="td-post-title">
                                <h1 class="entry-title">The Perfect Woody Perfumes To Start Winter</h1>

                

                <div class="td-module-meta-info">
                                                            <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-67310">39</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"></div>
    <div class="td-post-content tagdiv-type">
        <p>Taking a look at the calendar, you realize that there is barely a week left until the end of the month of August, and with it, the summer ends, the hot season, vacations, the beach and tanned skin. However, do not be discouraged because after the end of the summer month par excellence, December arrives. A month with thirty days of transition, thirty days of &#8220;back to school&#8221; and &#8220;back to the office&#8221; and thirty days between seasons until the arrival of autumn.</p>
<p>And with the beginning of a new season, moving from summer to fall come new opportunities, changes and transitions. With this we are not only referring to the field of fashion, changing the Ibiza white dresses for fine sweaters and long-sleeved kimonos, but also to the beauty sector. We changed some moisturizers, we replaced the after sun and aloe Vera gels, and we left the stronger sunscreens (except for those for daily use, such as foundations with a touch of SPF).</p>
<h2>But What About The Perfume?</h2>
<p>What does autumn and winter smell like? Is it a different scent than spring summer? Of course yes, we answer. The season that we put aside now is full of floral scents, such as jasmine, rose or peony, but also citrus aromas, such as tangerine, lemon or watermelon. While now, coming to the autumn-winter months, we look forward to the more woody perfumes, with the smell of the forest and the aroma of wood, sandalwood, moss&#8230; Nature in its purest olfactory state.</p>
<p>Do you want to know what are the perfect perfumes to wear in winter this season? Keep reading and discover the firms that have opted for perfect woody aromas for the new season.</p>
<h2>Dossier Santal 33 Perfume &#8220;Woody Sandalwood&#8221;</h2>
<p>Dossier perfumes are a great choice for anyone who loves woody fragrances. The sandalwood and amber notes in this fragrance make it feel warm and inviting. The unique aspect of this fragrance is its packaging which includes a wooden box with a hand held sprayer attached to one side of the lid so you can use both hands when applying perfume!</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2 td_block_template_1 ">

<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:980px;height:120px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "6922922502");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "6922922502");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "6922922502");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "6922922502");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


<p>The company makes a small selection of fragrances that have been around since the 1940s, but they have recently launched a new line of fragrances inspired by their original <strong><a href="https://dossier.co/products/woody-sandalwood">santal 33 parfume</a></strong>.</p>
<p>Sandalwood is a woody scent that is popular in the winter, but it can also be worn during the summer. The original santal 33 parfume was created by Azzaro with notes of sandalwood and vetiver to create an earthy aroma that is inspired by the original fragrance.</p>
<p>Their newest offering, &#8220;woody sandalwood,&#8221; is meant to evoke the scent of sandalwood trees. The sandalwood tree blooms once every seven years and produces pollen that can be found on its branches during those times (which is why we often see people wearing santal 33 perfume).</p>
<h2>Lisbylis</h2>
<p>We all know that the perfect fall winter perfume has a mysterious and woody aroma, so Lisbylis will be the perfect fragrance. With a few drops of the exotic notes of jasmine, Indian sandalwood and amber, this perfume will transport you to the golden hours of South America, even on the darkest and coldest days (86.99 euros).</p>
<h2>Maison Margiela</h2>
<p>By the Fireplace is a warm and spicy fragrance that evokes the comforting feeling of a fireplace next to a winter landscape with an enveloping addiction intensified by woody notes (104.99 euros).</p>
<h2>Chloe</h2>
<p>Chloé Nomade encapsulates the spirit of a woman open to encountering the beauty of the world. She has a woody chypre fragrance in a more intense version while oak moss remains in the vibrant heart of the perfume (55.99 euros).</p>
<h2>Byredo</h2>
<p>Byredo&#8217;s fragrance under the name Bal d&#8217;Afrique is easy, warm, citrus, floral and aromatic (135 euros).</p>
<h2>Yves Rocher</h2>
<p>With a sensual oriental air, warm, deep and full of mystery, the Eau de Parfum Sable Fauve fragrance harmonizes the resinous fragrance of Cistus and Benzoin (35 euros).</p>
<h2>Diptyque</h2>
<p>Oud wood is one of the most exceptional and ancient essences in perfumery and is the protagonist of Oud Palao, the perfume with the fragrance of oud wood, vanilla and rose (135 euros).</p>
<h2>Chanel</h2>
<p>Égoïste is the Chanel perfume developed in 1980, composed of a mixture of spicy, woody and vanilla notes, perfect for the afternoon or evening (112 euros).</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3 td_block_template_1 ">

<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "1155590508");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "1155590508");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "1155590508");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "1155590508");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mediadrumworld.com/2022/12/28/perfect-woody-perfumes-start-winter/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mediadrumworld.com/2022/12/28/top-5-secret-speakeasy-bars-london/">Top 5 Secret Speakeasy Bars in London</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mediadrumworld.com/2022/12/28/pink-flamboyance/">Pink Flamboyance</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mediadrumworld.com/author/picturedesk/">picturedesk</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="picturedesk"></span><meta itemprop="datePublished" content="2022-12-28T12:03:17+00:00"><meta itemprop="dateModified" content="2022-12-28T12:03:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mediadrumworld.com/2022/12/28/perfect-woody-perfumes-start-winter/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg"></span><meta itemprop="name" content="Media Drum World"></span><meta itemprop="headline " content="The Perfect Woody Perfumes To Start Winter"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2022/12/attractive-seductive-sensual-stylish-woman-boho-dress-sitting-vintage-retro-cafe-holding-perfume-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":67310,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "554";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "185";
tdBlocksArray.push(block_tdi_4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2022/12/29/thrifty-maximalist-decor/" rel="bookmark" class="td-image-wrap " title="Thrifty Maximalist Decor" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Thrifty Maximalist Decor" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2022/12/MDRUM_Thrifty_Maximalist_Decor-20-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2022/12/29/thrifty-maximalist-decor/" rel="bookmark" title="Thrifty Maximalist Decor">Thrifty Maximalist Decor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2022/12/29/2022s-funniest-animals/" rel="bookmark" class="td-image-wrap " title="2022s Funniest Animals" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2022s Funniest Animals" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2022/12/MDRUM_2022s_Funniest_Animals-4-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/wild/" class="td-post-category">Wild</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2022/12/29/2022s-funniest-animals/" rel="bookmark" title="2022s Funniest Animals">2022s Funniest Animals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2022/12/29/support-loved-one-ptsd/" rel="bookmark" class="td-image-wrap " title="How to Support a Loved One Who Has PTSD" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How to Support a Loved One Who Has PTSD" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2022/12/7532873-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/popular/" class="td-post-category">Popular</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2022/12/29/support-loved-one-ptsd/" rel="bookmark" title="How to Support a Loved One Who Has PTSD">How to Support a Loved One Who Has PTSD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/28/perfect-woody-perfumes-start-winter/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td_block_wrap td_block_1 td_block_widget tdi_7 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_7" >
<style>
.td-theme-wrap .tdi_7 .block-title > * {
                color: #0c0e0d;
            }
</style><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Our Videos","custom_url":"","header_text_color":"#0c0e0d","header_color":"#","post_ids":"","category_id":"203","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_1","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_1";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "343";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "69";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Our Videos</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2021/07/22/hyena-hold-head-zebra/" rel="bookmark" class="td-image-wrap " title="This Hyena Crawled Out Of The Bushes Holding The Head Of An Innocent Zebra" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="This Hyena Crawled Out Of The Bushes Holding The Head Of An Innocent Zebra" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2021/07/maxresdefault-324x235.jpg"  width="324" height="235" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mediadrumworld-tv/" class="td-post-category">MediaDrumWorld TV</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2021/07/22/hyena-hold-head-zebra/" rel="bookmark" title="This Hyena Crawled Out Of The Bushes Holding The Head Of An Innocent Zebra">This Hyena Crawled Out Of The Bushes Holding The Head Of...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://mediadrumworld.com/author/picturedesk/">picturedesk</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T15:25:18+01:00" >22nd July 2021</time></span>                <span class="td-module-comments"><a href="https://mediadrumworld.com/2021/07/22/hyena-hold-head-zebra/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                

By Amy Walters

&nbsp;

GORY IMAGES have captured the moment a hyena emerged from the bushes holding the head of an innocent zebra.

In one image, a...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mediadrumworld.com/2021/07/22/lion-bone-hill-king/" rel="bookmark" class="td-image-wrap " title="This Lion Was Captured Standing Proudly On Top Of A Hill Of Bones" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="This Lion Was Captured Standing Proudly On Top Of A Hill Of Bones" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2021/07/sddefault-2-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2021/07/22/lion-bone-hill-king/" rel="bookmark" title="This Lion Was Captured Standing Proudly On Top Of A Hill Of Bones">This Lion Was Captured Standing Proudly On Top Of A Hill...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T12:00:42+01:00" >22nd July 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mediadrumworld.com/2021/07/21/love-island-inspired-garden/" rel="bookmark" class="td-image-wrap " title="This Woman&#8217;s Garden Looks Like Love Island&#8217;s Garden" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="This Woman&#8217;s Garden Looks Like Love Island&#8217;s Garden" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2021/07/sddefault-1-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2021/07/21/love-island-inspired-garden/" rel="bookmark" title="This Woman&#8217;s Garden Looks Like Love Island&#8217;s Garden">This Woman&#8217;s Garden Looks Like Love Island&#8217;s Garden</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T15:39:09+01:00" >21st July 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mediadrumworld.com/2021/07/20/weight-loss-constant-attention/" rel="bookmark" class="td-image-wrap " title="This Woman Has Went From &#8216;Fat&#8217; to &#8216;Fit&#8217; In An Incredible Weight Loss Journey" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="This Woman Has Went From &#8216;Fat&#8217; to &#8216;Fit&#8217; In An Incredible Weight Loss Journey" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2021/07/sddefault-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2021/07/20/weight-loss-constant-attention/" rel="bookmark" title="This Woman Has Went From &#8216;Fat&#8217; to &#8216;Fit&#8217; In An Incredible Weight Loss Journey">This Woman Has Went From &#8216;Fat&#8217; to &#8216;Fit&#8217; In An Incredible...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-20T15:39:23+01:00" >20th July 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mediadrumworld.com/2021/07/09/best-friend-form-throuple/" rel="bookmark" class="td-image-wrap " title="This Woman Wanted To Explore Her Sexuality With Her Husband&#8217;s Best Friend And Now They&#8217;re A Throuple" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="This Woman Wanted To Explore Her Sexuality With Her Husband&#8217;s Best Friend And Now They&#8217;re A Throuple" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2021/07/hqdefault-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2021/07/09/best-friend-form-throuple/" rel="bookmark" title="This Woman Wanted To Explore Her Sexuality With Her Husband&#8217;s Best Friend And Now They&#8217;re A Throuple">This Woman Wanted To Explore Her Sexuality With Her Husband&#8217;s Best...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-09T16:01:10+01:00" >9th July 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_8 td_block_template_1 ">

<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "6004592506");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "6004592506");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "6004592506");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1834405831027832");
		            adEl.setAttribute("data-ad-slot", "6004592506");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://mediadrumworld.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mediadrumworld.com/"><img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt="Media Drum World - Bringing you the wonders of our planet" title=""  width="159" height="158"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Media Drum World is a British-based Press Agency and bespoke media content supplier. We specialise in international picture-video syndication, retail print sales and the productions of real-life feature stories.

<div class="footer-email-wrap">Contact us: <a href="mailto:editorial@mediadrumworld.com">editorial@mediadrumworld.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-55779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55779"><a href="https://mediadrumworld.com/about-media-drum-world/">About / Contact Us</a></li>
<li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46538"><a href="https://mediadrumworld.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-279"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-280"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
<li id="menu-item-64999" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu td-mega-menu-page menu-item-64999"><a href="https://mediadrumworld.com/category/stellar/">Media Drum Stellar</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"></div></div></a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-282"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-283"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Media Drum Ltd 2016.  All rights reserved.     Logo by wearestamp.co.uk.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2017/01/24/rare-albino-alligator-nature/" rel="bookmark" class="td-image-wrap " title="Check out Pearl, the Rare Albino Alligator" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Check out Pearl, the Rare Albino Alligator" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2017/01/maxresdefault-22-324x160.jpg"  width="324" height="160" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/video/" class="td-post-category">VID</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2017/01/24/rare-albino-alligator-nature/" rel="bookmark" title="Check out Pearl, the Rare Albino Alligator">Check out Pearl, the Rare Albino Alligator</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://mediadrumworld.com/author/picturedesk/">picturedesk</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-24T14:33:37+00:00" >24th January 2017</time></span>                <span class="td-module-comments"><a href="https://mediadrumworld.com/2017/01/24/rare-albino-alligator-nature/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.1 (rara)
        Deploy mode: deploy
        
        uid: 63ada53180ebd
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_18 .td_module_mx8 .td-module-thumb a:last-child:after {
opacity: 0;
}
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73754658-2', 'auto');
  ga('send', 'pageview');

.td-category-description p{
color:black!important;
font-style:initial!important;
}

</style>

<style id='core-block-supports-inline-css' type='text/css'>
/**
 * Core styles: block-supports
 */

</style>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/comment-reply.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>