<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>This Couple Gave Up Their House To Move Into An Ex-Police Riot Van | Media Drum World</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mediadrumworld.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The couple gave up their £650-a-month rented home to move into an ex-police riot van to travel around the UK."/>
<link rel="canonical" href="https://mediadrumworld.com/2021/05/25/couple-buy-ex-police-van-renovate-travel/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Couple Gave Up Their House To Move Into An Ex-Police Riot Van | Media Drum World" />
<meta property="og:description" content="The couple gave up their £650-a-month rented home to move into an ex-police riot van to travel around the UK." />
<meta property="og:url" content="https://mediadrumworld.com/2021/05/25/couple-buy-ex-police-van-renovate-travel/" />
<meta property="og:site_name" content="Media Drum World" />
<meta property="article:publisher" content="https://www.facebook.com/mediadrumworld/" />
<meta property="article:tag" content="couple" />
<meta property="article:tag" content="explore" />
<meta property="article:tag" content="Explorers" />
<meta property="article:tag" content="lifestyle" />
<meta property="article:tag" content="nomad" />
<meta property="article:tag" content="nomadic" />
<meta property="article:tag" content="renovation" />
<meta property="article:tag" content="travel" />
<meta property="article:tag" content="travelling" />
<meta property="article:tag" content="UK" />
<meta property="article:tag" content="Van Life" />
<meta property="article:tag" content="van transformation" />
<meta property="article:tag" content="wanderlust" />
<meta property="article:section" content="MDWfeatures" />
<meta property="article:published_time" content="2021-05-25T15:54:00+01:00" />
<meta property="article:modified_time" content="2021-05-25T15:59:02+01:00" />
<meta property="og:updated_time" content="2021-05-25T15:59:02+01:00" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1337" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The couple gave up their £650-a-month rented home to move into an ex-police riot van to travel around the UK." />
<meta name="twitter:title" content="This Couple Gave Up Their House To Move Into An Ex-Police Riot Van | Media Drum World" />
<meta name="twitter:site" content="@MediaDrumWorld" />
<meta name="twitter:image" content="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3.jpg" />
<meta name="twitter:creator" content="@MediaDrumWorld" />
<meta property="DC.date.issued" content="2021-05-25T15:54:00+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Feed" href="https://mediadrumworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Comments Feed" href="https://mediadrumworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; This Couple Gave Up Their House To Move Into An Ex-Police Riot Van Comments Feed" href="https://mediadrumworld.com/2021/05/25/couple-buy-ex-police-van-renovate-travel/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mediadrumworld.com/wp-includes/css/dist/block-library/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin-ext&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mediadrumworld.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://mediadrumworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' id='iw-no-right-click-js-extra'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6' id='iw-no-right-click-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://mediadrumworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mediadrumworld.com/wp-json/wp/v2/posts/64273" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mediadrumworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mediadrumworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mediadrumworld.com/?p=64273' />
<link rel="alternate" type="application/json+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2021%2F05%2F25%2Fcouple-buy-ex-police-van-renovate-travel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2021%2F05%2F25%2Fcouple-buy-ex-police-van-renovate-travel%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5e94cfb47c","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mediadrumworld.com\/wp-admin\/","wpRestNonce":"5e94cfb47c","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://mediadrumworld.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/category/mdwfeatures/",
                    "name": "MDWfeatures"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/2021/05/25/couple-buy-ex-police-van-renovate-travel/",
                    "name": "This Couple Gave Up Their House To Move Into An Ex-Police Riot..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />
<meta name="msapplication-TileImage" content="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d91b5c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d91b5c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d91b5c;
                }
                .tdm-btn-style1 {
					background-color: #d91b5c;
				}
				.tdm-btn-style2:before {
				    border-color: #d91b5c;
				}
				.tdm-btn-style2 {
				    color: #d91b5c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d91b5c;
                    -moz-box-shadow: 0 2px 16px #d91b5c;
                    box-shadow: 0 2px 16px #d91b5c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d91b5c;
                    -moz-box-shadow: 0 4px 26px #d91b5c;
                    box-shadow: 0 4px 26px #d91b5c;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-64273 single-format-standard locale-en-gb td-standard-pack couple-buy-ex-police-van-renovate-travel global-block-template-1 td-politics single_template_2 white-menu wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://mediadrumworld.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, May 26, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://mediadrumworld.com/">
                <img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt=""/>
                <span class="td-visual-hidden">Media Drum World</span>
            </a>
            </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mediadrumworld.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_c7c td_block_template_1 ">

<style>
/* custom css */
.tdi_1_c7c.td-a-rec-img{
				    text-align: left;
				}.tdi_1_c7c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-64273" class="post-64273 post type-post status-publish format-standard has-post-thumbnail category-mdwfeatures tag-couple tag-explore tag-explorers tag-lifestyle tag-nomad tag-nomadic tag-renovation tag-travel tag-travelling tag-uk tag-van-life tag-van-transformation tag-wanderlust" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mediadrumworld.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MDWfeatures" class="entry-crumb" href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This Couple Gave Up Their House To Move Into An Ex-Police Riot...</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">This Couple Gave Up Their House To Move Into An Ex-Police Riot Van</h1>

                            

                            <div class="td-module-meta-info">
                                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-64273">80</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3.jpg" data-caption="In their free time, Rachel and Cameron love sketching and reading.MDWFeatures / @livinginkevlar"><img width="1068" height="1322" class="entry-thumb td-modal-image" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3-1068x1322.jpg" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3-1068x1322.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3-242x300.jpg 242w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3-827x1024.jpg 827w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3-768x951.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3-324x400.jpg 324w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3-696x862.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3-339x420.jpg 339w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3.jpg 1080w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="MDRUMF_RIOT_VAN_LIFE_SAVINGS-3"/></a><figcaption class="wp-caption-text">In their free time, Rachel and Cameron love sketching and reading.MDWFeatures / @livinginkevlar</figcaption></figure></div>
            <p>By Martin Ruffell</p>
<p>&nbsp;</p>
<p>THIS BRITISH couple gave up their £650 a month bungalow to move into an ex-police riot van and save for their future &#8211; and so far they&#8217;ve saved £15,000 in rent and expenses in under two years.</p>
<p>Sales professional Rachel Franklin (25) and carpenter Cameron Smith (30) from south east England were introduced to one another by a mutual friend in the summer of 2013 and immediately felt a connection. However, as September approached, Rachel left to attend university and the pair lost contact.</p>
<p>In 2019, Cameron found himself living in a rented room in a bungalow &#8211; paying £650 per month for the privilege. After coming across ‘van life’ videos on YouTube, the carpenter began to dream of living a nomadic lifestyle.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_b5a td_block_template_1 ">

<style>
/* custom css */
.tdi_2_b5a.td-a-rec-img{
				    text-align: left;
				}.tdi_2_b5a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<figure id="attachment_64281" aria-describedby="caption-attachment-64281" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64281" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-7.jpg" alt="" width="1080" height="1080" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-7.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-7-300x300.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-7-1024x1024.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-7-150x150.jpg 150w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-7-768x768.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-7-696x696.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-7-1068x1068.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-7-420x420.jpg 420w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-64281" class="wp-caption-text">Rachel fell in love with Cameron and his nomadic way of life. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>When one of his housemates said that they were going to move out of the bungalow, leaving Cameron in limbo, he made up his mind to pursue his van life fantasy.</p>
<p>Requiring plenty of storage for his woodworking tools, as well as a bed and space to stand up, Cameron spotted an ex-police riot van on eBay which suited all of his needs. Cameron spent an initial £8,000 on the van and an additional £3,000 to sort out electricals, plumbing, and the interior. Keeping with the police theme, Cameron decided to name his van ‘Kevlar&#8217; after the bulletproof material.</p>
<p>In late 2019, Cameron and Rachel reconnected online and became a couple at the beginning of 2020. Since then, they have spent time travelling the UK together with Cameron’s husky Odin &#8211; visiting the Outer Hebrides in Scotland, road tripping around Wales, rambling in the Peak District and taking in the panoramic scenery of the Lake District.</p>
<figure id="attachment_64282" aria-describedby="caption-attachment-64282" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64282" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-8.jpg" alt="" width="1080" height="1080" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-8.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-8-300x300.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-8-1024x1024.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-8-150x150.jpg 150w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-8-768x768.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-8-696x696.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-8-1068x1068.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-8-420x420.jpg 420w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-64282" class="wp-caption-text">The couple have travelled all over the UK together, visiting the Outer Hebrides in Scotland and rambling in the Peak District. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>The couple say that their love and appreciation for nature has only increased since living in the van full time and being able to live sustainably by generating all of their power from solar is very important to them.</p>
<p>They also have managed to reduce their expenses since there is no rent to pay and no room to fill the van with lots of materialistic possessions. The couple estimate that they have saved approximately £15,000 on rent, utilities and unnecessary expenditures since living in their van.</p>
<p>For Rachel, one of the hardest parts of van life is not having a warm bath to soak in, but she admits that this is a small price to pay for the idyllic life the couple share together.</p>
<figure id="attachment_64288" aria-describedby="caption-attachment-64288" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64288" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-14.jpg" alt="" width="1080" height="1080" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-14.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-14-300x300.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-14-1024x1024.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-14-150x150.jpg 150w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-14-768x768.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-14-696x696.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-14-1068x1068.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-14-420x420.jpg 420w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-64288" class="wp-caption-text">Cameron and Rachel park up for the night at a scenic spot in the Lake District. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>However, the pandemic lockdowns throughout 2020 did prove to be a challenge for Cameron and Rachel since waste disposal and recycling plants were closed, leaving them reliant on finding a large supermarket or help from friends to get rid of their rubbish.</p>
<p>Whilst for many couples, living in such close proximity for so long would cause friction, Cameron and Rachel say that their relationship has only gotten stronger. The pair say that communication is key to this, as is being able to happily pursue their own hobbies which include sketching and reading together in peace.</p>
<p>“I remember sitting in my six-hundred-and-fifty-pounds a month room in a shared bungalow watching YouTube and stumbling across van life videos,” said Cameron.</p>
<figure id="attachment_64280" aria-describedby="caption-attachment-64280" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64280" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-6.jpg" alt="" width="1080" height="1206" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-6.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-6-269x300.jpg 269w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-6-917x1024.jpg 917w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-6-768x858.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-6-696x777.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-6-1068x1193.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-6-376x420.jpg 376w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-64280" class="wp-caption-text">Rachel chills out with her four-legged friend. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>“I was hooked and couldn’t believe that it was a real lifestyle that people live.</p>
<p>“A few weeks later, a housemate told us that he would be moving out which left us all thinking what to do.</p>
<p>“With ten years of carpentry experience and one-hundred hours of van life videos behind me, I knew what my plan was. I was going to move into a van.</p>
<figure id="attachment_64293" aria-describedby="caption-attachment-64293" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64293" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-19.jpg" alt="" width="1080" height="720" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-19.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-19-300x200.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-19-1024x683.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-19-768x512.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-19-696x464.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-19-1068x712.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-19-630x420.jpg 630w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-64293" class="wp-caption-text">Rachel, Cameron and Odin pose for a family picture together. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>“After the initial investment, this would allow me to put my old rent money to one side and work towards building myself a future.</p>
<p>“I needed plenty of storage space to store my tools for work and I needed something I could easily stand up and move around in.</p>
<p>“When the riot van popped up on eBay, I knew it was perfect, with all the additional security that comes from its former life as well as the box shape which makes for an easy conversion.”</p>
<figure id="attachment_64287" aria-describedby="caption-attachment-64287" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64287" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-13.jpg" alt="" width="1080" height="1080" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-13.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-13-300x300.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-13-1024x1024.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-13-150x150.jpg 150w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-13-768x768.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-13-696x696.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-13-1068x1068.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-13-420x420.jpg 420w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-64287" class="wp-caption-text">Cameron picked up the ex-riot police van from eBay for £8,000. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>For Rachel, the benefits of van life far outweigh the challenges it poses.</p>
<p>“We love being so close to nature all the time. Since living in the van, we definitely look outdoors more for entertainment and we have so much more appreciation for the world we live in,” said Rachel.</p>
<p>“Obviously the ability to cut out a lot of expenses is brilliant too, we get our electricity from the sun.</p>
<figure id="attachment_64278" aria-describedby="caption-attachment-64278" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64278" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-4.jpg" alt="" width="1080" height="1211" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-4.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-4-268x300.jpg 268w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-4-913x1024.jpg 913w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-4-768x861.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-4-696x780.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-4-1068x1198.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-4-375x420.jpg 375w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-64278" class="wp-caption-text">The couple have lived in the van together for the past year and love the freedom it gives them. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>“There isn&#8217;t rent to pay and because of having a smaller home, you don&#8217;t spend as much money on material possessions.</p>
<p>“Small living also means we&#8217;re able to be a lot more environmentally conscious. We know exactly how much water, gas, and power we use each week and despite living in a vehicle, our carbon footprint is so much lower.</p>
<p>“The beauty of living in a van is that Cameron can pretty much take work anywhere, without worrying about a commute &#8211; this means we also get to explore places that we wouldn&#8217;t necessarily visit on a holiday.</p>
<figure id="attachment_64285" aria-describedby="caption-attachment-64285" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64285" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-11.jpg" alt="" width="1080" height="1350" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-11.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-11-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-11-819x1024.jpg 819w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-11-768x960.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-11-696x870.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-11-1068x1335.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-11-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-64285" class="wp-caption-text">Rachel and Cameron share an intimate moment together. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>“Having a home on wheels means we never have to pack or plan around our work commitments &#8211; we can be as spontaneous as we like.</p>
<p>“Communication is always key in a relationship, but we think it&#8217;s probably even more the case when you&#8217;re living small.</p>
<p>“We don&#8217;t find the constant proximity an issue and we still spend our down time doing things we love.</p>
<figure id="attachment_64274" aria-describedby="caption-attachment-64274" style="width: 900px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64274" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-20.jpg" alt="" width="900" height="600" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-20.jpg 900w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-20-300x200.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-20-768x512.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-20-696x464.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-20-630x420.jpg 630w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-64274" class="wp-caption-text">Cameron found the Mercedes Sprinter on eBay and spent £11,000 on purchasing and converting the van. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>“When we aren&#8217;t spending time outdoors, Cameron likes to sketch and I like to read, and we often find peace in just doing activities we enjoy.</p>
<p>“On the occasions where one of us needs a little bit more space, the other can take Odin out for a walk, or go and meet friends, or busy themselves elsewhere.</p>
<p>“We actually find that living in close proximity to each other has made our relationship really strong.</p>
<figure id="attachment_64275" aria-describedby="caption-attachment-64275" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64275" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-1.jpg" alt="" width="1080" height="1352" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-1.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-1-240x300.jpg 240w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-1-818x1024.jpg 818w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-1-768x961.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-1-696x871.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-1-1068x1337.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-1-336x420.jpg 336w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-64275" class="wp-caption-text">Cameron sits in the back of his converted riot van with his husky Odin. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>“We know each other very well and are able to freely ask for alone time when we need it.”</p>
<p>Rachel and Cameron have no plans to change their living arrangements anytime soon and plan to travel around Europe when the time is right.</p>
<p>“We have no immediate plans to move away from van life because we want to travel around Europe and in particular Scandinavia, and freely explore even more of the UK,” said Rachel.</p>
<figure id="attachment_64286" aria-describedby="caption-attachment-64286" style="width: 1080px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-64286" src="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-12.jpg" alt="" width="1080" height="1080" srcset="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-12.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-12-300x300.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-12-1024x1024.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-12-150x150.jpg 150w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-12-768x768.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-12-696x696.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-12-1068x1068.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-12-420x420.jpg 420w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-64286" class="wp-caption-text">The environmentally conscious duo love that their lifestyle is more sustainable than living in a conventional house. MDWFeatures / @livinginkevlar</figcaption></figure>
<p>“Our long term dream would be to buy land and build our own tiny home on it, or to restore an old property and create a new sustainable home in its place.</p>
<p>“Regardless of where our future takes us, we have no plans to get rid of Kevlar and will be keeping her with us.”</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_ebe td_block_template_1 ">

<style>
/* custom css */
.tdi_3_ebe.td-a-rec-img{
				    text-align: left;
				}.tdi_3_ebe.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mediadrumworld.com/2021/05/25/couple-buy-ex-police-van-renovate-travel/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mediadrumworld.com/2021/05/25/best-4-sports-kids-play/">Best 4 Sports for Kids to Play</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mediadrumworld.com/2021/05/26/best-skin-care-routine-30s/">The Best Skin-Care Routine for Your 30s</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Courtney McHugh"></span><meta itemprop="datePublished" content="2021-05-25T15:54:00+01:00"><meta itemprop="dateModified" content="2021-05-25T15:59:02+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mediadrumworld.com/2021/05/25/couple-buy-ex-police-van-renovate-travel/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg"></span><meta itemprop="name" content="Media Drum World"></span><meta itemprop="headline " content="This Couple Gave Up Their House To Move Into An Ex-Police Riot Van"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_RIOT_VAN_LIFE_SAVINGS-3.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="1337"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_4_ccc td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_ccc" ><script>var block_tdi_4_ccc = new tdBlock();
block_tdi_4_ccc.id = "tdi_4_ccc";
block_tdi_4_ccc.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_4_ccc","td_column_number":5,"live_filter_cur_post_id":64273,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_ccc","tdc_css_class_style":"tdi_4_ccc_rand_style"}';
block_tdi_4_ccc.td_column_number = "5";
block_tdi_4_ccc.block_type = "td_block_related_posts";
block_tdi_4_ccc.post_count = "5";
block_tdi_4_ccc.found_posts = "1358";
block_tdi_4_ccc.header_color = "";
block_tdi_4_ccc.ajax_pagination_infinite_stop = "";
block_tdi_4_ccc.max_num_pages = "272";
tdBlocksArray.push(block_tdi_4_ccc);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_bff" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_ccc" href="#">RELATED ARTICLES</a><a id="tdi_6_a5c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_ccc" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_ccc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2021/05/19/girl-incredibly-rare-skin-condition-scaly/" rel="bookmark" class="td-image-wrap" title="This Girl Was Born With A Rare Skin Condition That Strangers Mistake For Burns"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Girl Was Born With A Rare Skin Condition That Strangers Mistake For Burns" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_SCALY_BABY_BURNS-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2021/05/19/girl-incredibly-rare-skin-condition-scaly/" rel="bookmark" title="This Girl Was Born With A Rare Skin Condition That Strangers Mistake For Burns">This Girl Was Born With A Rare Skin Condition That Strangers Mistake For Burns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2021/05/13/woman-twenty-thousand-pounds-real-life-barbie/" rel="bookmark" class="td-image-wrap" title="This Woman Spent Twenty Four Thousand Pounds On Turning Into A Real Life Barbie"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Woman Spent Twenty Four Thousand Pounds On Turning Into A Real Life Barbie" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUM_24K_BARBIE_WANNABE-11-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2021/05/13/woman-twenty-thousand-pounds-real-life-barbie/" rel="bookmark" title="This Woman Spent Twenty Four Thousand Pounds On Turning Into A Real Life Barbie">This Woman Spent Twenty Four Thousand Pounds On Turning Into A Real Life Barbie</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2021/05/10/woman-lost-twelve-stone-saggy-skin-confident/" rel="bookmark" class="td-image-wrap" title="This Woman Lost Twelve Stone And Feels Better Than Ever Despite Being Left With Layers Of Saggy Skin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Woman Lost Twelve Stone And Feels Better Than Ever Despite Being Left With Layers Of Saggy Skin" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2021/05/MDRUMF_SAGGY_SKIN_PRIDE-9-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2021/05/10/woman-lost-twelve-stone-saggy-skin-confident/" rel="bookmark" title="This Woman Lost Twelve Stone And Feels Better Than Ever Despite Being Left With Layers Of Saggy Skin">This Woman Lost Twelve Stone And Feels Better Than Ever Despite Being Left With Layers Of Saggy Skin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2021/05/04/hipster-grandpa-stylish-streetwear-fashion/" rel="bookmark" class="td-image-wrap" title="This Cool Grandad Has Gained More Than One Million Followers On Instagram For Posting His Stylish Streetwear Looks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Cool Grandad Has Gained More Than One Million Followers On Instagram For Posting His Stylish Streetwear Looks" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2021/05/hqdefault-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2021/05/04/hipster-grandpa-stylish-streetwear-fashion/" rel="bookmark" title="This Cool Grandad Has Gained More Than One Million Followers On Instagram For Posting His Stylish Streetwear Looks">This Cool Grandad Has Gained More Than One Million Followers On Instagram For Posting His Stylish Streetwear Looks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2021/04/26/steroid-withdrawal-eczema-paparazzi/" rel="bookmark" class="td-image-wrap" title="This Woman&#8217;s Skin Has Been Damaged So Much By Steroid Creams That Strangers Take Photos Of Her In Public"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2021/04/26/steroid-withdrawal-eczema-paparazzi/" rel="bookmark" title="This Woman&#8217;s Skin Has Been Damaged So Much By Steroid Creams That Strangers Take Photos Of Her In Public">This Woman&#8217;s Skin Has Been Damaged So Much By Steroid Creams That Strangers Take Photos Of Her In Public</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_ccc" data-td_block_id="tdi_4_ccc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_ccc" data-td_block_id="tdi_4_ccc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/25/couple-buy-ex-police-van-renovate-travel/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mediadrumworld.com/"><img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt="Media Drum World - Bringing you the wonders of our planet" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Media Drum World is a British-based Press Agency and bespoke media content supplier. We specialise in international picture-video syndication, retail print sales and the productions of real-life feature stories.

<div class="footer-email-wrap">Contact us: <a href="mailto:editorial@mediadrumworld.com">editorial@mediadrumworld.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-55779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55779"><a href="https://mediadrumworld.com/about-media-drum-world/">About / Contact Us</a></li>
<li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46538"><a href="https://mediadrumworld.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-279"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-280"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-282"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-283"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Media Drum Ltd 2016.  All rights reserved.     Logo by wearestamp.co.uk.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2018/07/10/29081/" rel="bookmark" class="td-image-wrap" title="You Can Rent An Island In Paradise With All The Luxuries Of A 5 Star Hotel&#8230; For a Price"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="You Can Rent An Island In Paradise With All The Luxuries Of A 5 Star Hotel&#8230; For a Price" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2018/07/MDRUM_Private_Island_Holiday-9-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://mediadrumworld.com/category/travel-photography-videos/" class="td-post-category">Travel</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2018/07/10/29081/" rel="bookmark" title="You Can Rent An Island In Paradise With All The Luxuries Of A 5 Star Hotel&#8230; For a Price">You Can Rent An Island In Paradise With All The Luxuries...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-10T17:17:25+00:00" >10th July 2018</time></span>                <span class="td-module-comments"><a href="https://mediadrumworld.com/2018/07/10/29081/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 60ae81bcda1b9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_18 .td_module_mx8 .td-module-thumb a:last-child:after {
opacity: 0;
}
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73754658-2', 'auto');
  ga('send', 'pageview');

.td-category-description p{
color:black!important;
font-style:initial!important;
}

</style>

<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/comment-reply.js?ver=5.5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/wp-embed.js?ver=5.5.5' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>