<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Hairdresser Nearly Lost Her Eye After Hair Splinter Caused Infection | Media Drum World</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mediadrumworld.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The hair splinter from one of her clients nearly resulted in the loss of her eye after it caused an infection. Read more."/>
<link rel="canonical" href="https://mediadrumworld.com/2020/04/07/hair-splinter-eye-infection/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hairdresser Nearly Lost Her Eye After Hair Splinter Caused Infection | Media Drum World" />
<meta property="og:description" content="The hair splinter from one of her clients nearly resulted in the loss of her eye after it caused an infection. Read more." />
<meta property="og:url" content="https://mediadrumworld.com/2020/04/07/hair-splinter-eye-infection/" />
<meta property="og:site_name" content="Media Drum World" />
<meta property="article:publisher" content="https://www.facebook.com/mediadrumworld/" />
<meta property="article:tag" content="eye" />
<meta property="article:tag" content="eyelid" />
<meta property="article:tag" content="hair" />
<meta property="article:tag" content="hair splinter" />
<meta property="article:tag" content="infection" />
<meta property="article:tag" content="medical" />
<meta property="article:tag" content="splinter" />
<meta property="article:tag" content="Surgery" />
<meta property="article:tag" content="swollen" />
<meta property="article:section" content="MDWfeatures" />
<meta property="article:published_time" content="2020-04-07T14:17:39+01:00" />
<meta property="article:modified_time" content="2020-04-07T14:19:47+01:00" />
<meta property="og:updated_time" content="2020-04-07T14:19:47+01:00" />
<meta property="og:image" content="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-scaled.jpg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="2048" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The hair splinter from one of her clients nearly resulted in the loss of her eye after it caused an infection. Read more." />
<meta name="twitter:title" content="Hairdresser Nearly Lost Her Eye After Hair Splinter Caused Infection | Media Drum World" />
<meta name="twitter:site" content="@MediaDrumWorld" />
<meta name="twitter:image" content="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-scaled.jpg" />
<meta name="twitter:creator" content="@MediaDrumWorld" />
<meta property="DC.date.issued" content="2020-04-07T14:17:39+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Feed" href="https://mediadrumworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Comments Feed" href="https://mediadrumworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Drum World &raquo; Hairdresser Nearly Lost Her Eye After Hair Splinter Caused Infection Comments Feed" href="https://mediadrumworld.com/2020/04/07/hair-splinter-eye-infection/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mediadrumworld.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin-ext&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mediadrumworld.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://mediadrumworld.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mediadrumworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mediadrumworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mediadrumworld.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mediadrumworld.com/?p=59787' />
<link rel="alternate" type="application/json+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2020%2F04%2F07%2Fhair-splinter-eye-infection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mediadrumworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediadrumworld.com%2F2020%2F04%2F07%2Fhair-splinter-eye-infection%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9aa2f2de70","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mediadrumworld.com\/wp-admin\/","wpRestNonce":"9aa2f2de70","wpRestUrl":"https:\/\/mediadrumworld.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://mediadrumworld.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/category/mdwfeatures/",
                    "name": "MDWfeatures"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://mediadrumworld.com/2020/04/07/hair-splinter-eye-infection/",
                    "name": "Hairdresser Nearly Lost Her Eye After Hair Splinter Caused Infection"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />
<meta name="msapplication-TileImage" content="https://mediadrumworld.com/wp-content/uploads/2016/07/MDW-LOGO-FINAL-EMAIL-e1470217081277.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #d91b5c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d91b5c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d91b5c;
                }
                .tdm-btn-style1 {
					background-color: #d91b5c;
				}
				.tdm-btn-style2:before {
				    border-color: #d91b5c;
				}
				.tdm-btn-style2 {
				    color: #d91b5c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d91b5c;
                    -moz-box-shadow: 0 2px 16px #d91b5c;
                    box-shadow: 0 2px 16px #d91b5c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d91b5c;
                    -moz-box-shadow: 0 4px 26px #d91b5c;
                    box-shadow: 0 4px 26px #d91b5c;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-59787 single-format-standard locale-en-gb td-standard-pack hair-splinter-eye-infection global-block-template-1 td-politics single_template_2 white-menu wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://mediadrumworld.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, April 8, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://mediadrumworld.com/">
                <img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt=""/>
                <span class="td-visual-hidden">Media Drum World</span>
            </a>
            </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-145"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-143"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1874"><a href="https://mediadrumworld.com/category/video/">VID</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-140"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mediadrumworld.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_8e5 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_8e5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_8e5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="8750006507"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-59787" class="post-59787 post type-post status-publish format-standard has-post-thumbnail category-mdwfeatures category-popular tag-eye tag-eyelid tag-hair tag-hair-splinter tag-infection tag-medical tag-splinter tag-surgery tag-swollen" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mediadrumworld.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MDWfeatures" class="entry-crumb" href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hairdresser Nearly Lost Her Eye After Hair Splinter Caused Infection</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Hairdresser Nearly Lost Her Eye After Hair Splinter Caused Infection</h1>

                            

                            <div class="td-module-meta-info">
                                                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59787">20</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-scaled.jpg" data-caption="Lyndsey pictured early on in her ordeal and as her eye was drained for the first time. MDWfeatures / @lyndseyburbank.creations"><img width="1068" height="1424" class="entry-thumb td-modal-image" src="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-1068x1424.jpg" srcset="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-1068x1424.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-225x300.jpg 225w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-768x1024.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-1152x1536.jpg 1152w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-scaled.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-696x928.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-315x420.jpg 315w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="MDRUMF_Hair_Splinter_Superbug-5"/></a><figcaption class="wp-caption-text">Lyndsey pictured early on in her ordeal and as her eye was drained for the first time. MDWfeatures / @lyndseyburbank.creations</figcaption></figure></div>
            <p>By Kate Harrold</p>
<p>&nbsp;</p>
<p>A SINGLE HAIR from a CLIENT almost caused this barber to LOSE HER EYE after it SPLINTERED in her skin and caused an MRSA infection.</p>
<p>Barber, Lyndsey Burbank (36) from San Diego, USA, is no stranger to hair splinters. Much like any other kind of splinter, these are easily removed with a pair of tweezers – something Lyndsey is used to doing in her profession.</p>
<p>In March of 2020, Lyndsey awoke to a swollen eyelid having removed a hair splinter the day before having spent the day cutting customers’ hair. She could feel a red bump under the skin and thought perhaps a facial would reduce the swelling. Over the next 48-hours, things got progressively worse as Lyndsey began losing sight in her eye due to the swelling and pain. She was sent home from urgent care with a course of antibiotics.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_555 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_555.td-a-rec-img{
				    text-align: left;
				}.tdi_2_555.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="6922922502"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<figure id="attachment_59789" aria-describedby="caption-attachment-59789" style="width: 1080px" class="wp-caption alignnone"><img class="size-full wp-image-59789" src="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-9.jpg" alt="" width="1080" height="1080" srcset="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-9.jpg 1080w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-9-300x300.jpg 300w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-9-1024x1024.jpg 1024w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-9-150x150.jpg 150w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-9-768x768.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-9-696x696.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-9-1068x1068.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-9-420x420.jpg 420w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption id="caption-attachment-59789" class="wp-caption-text">Lyndsey photographed with her daughter. MDWfeatures / @lyndseyburbank.creations</figcaption></figure>
<p>Despite the antibiotics, Lyndsey’s condition continued to worsen. Eventually, she went to the hospital’s emergency room where she was put on an IV drip and given the strongest possible antibiotics. Doctors initially suspected Lyndsey may have developed a staph infection – but ultimately, this wasn’t the case.</p>
<p>Doctors told Lyndsey that she would need to undergo surgery. Not wanting to be admitted, Lyndsey had the procedure done bedside with only a local anaesthetic. As doctors cut open and drained Lyndsey’s eyelid, she could feel much more than she bargained for.</p>
<p>The following day, Lyndsey was finally admitted to hospital as doctors diagnosed her with Methicillin-resistant Staphylococcus aureus (MRSA) infection and Lyndsey faced the possibility of losing her eye. MRSA is known as a ‘superbug’ due to its intense antibiotic resistance.</p>
<figure id="attachment_59788" aria-describedby="caption-attachment-59788" style="width: 1536px" class="wp-caption alignnone"><img class="size-full wp-image-59788" src="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-8-scaled.jpg" alt="" width="1536" height="2048" srcset="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-8-scaled.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-8-225x300.jpg 225w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-8-768x1024.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-8-1152x1536.jpg 1152w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-8-696x928.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-8-1068x1424.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-8-315x420.jpg 315w" sizes="(max-width: 1536px) 100vw, 1536px" /><figcaption id="caption-attachment-59788" class="wp-caption-text">Lyndsey&#8217;s eye when she arrived at the hospital. MDWfeatures / @lyndseyburbank.creations</figcaption></figure>
<p>Lyndsey underwent a further two surgeries; doctors were able to drain the infection more successfully and rid Lyndsey’s eyelid of some scar tissue. Since then, Lyndsey has made a full recovery and despite the ordeal she went through, is left only with a small scar.</p>
<p>“I’ve experienced hair splinters before – usually every day at work from my clients. They’ve always been milder in the past. They feel similar to a regular splinter and you remove them the same way,” Lyndsey said.</p>
<p>“With this particular one, I felt a stabbing feeling in my eyelid. I saw the hair splinter and removed it with tweezers as I have in the past.</p>
<figure id="attachment_59792" aria-describedby="caption-attachment-59792" style="width: 1536px" class="wp-caption alignnone"><img class="size-full wp-image-59792" src="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-3-scaled.jpg" alt="" width="1536" height="2048" srcset="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-3-scaled.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-3-225x300.jpg 225w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-3-768x1024.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-3-1152x1536.jpg 1152w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-3-696x928.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-3-1068x1424.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-3-315x420.jpg 315w" sizes="(max-width: 1536px) 100vw, 1536px" /><figcaption id="caption-attachment-59792" class="wp-caption-text">Lyndsey photographed in her hospital bed trying to keep her spirits up. MDWfeatures / @lyndseyburbank.creations</figcaption></figure>
<p>“The next day, there was a big bump and my eyelid was swollen. I went in to get a facial thinking it would help.</p>
<p>“Forty-eight hours after removing the hair splinter, my eye was extremely red and swollen. I could hardly see. I went to urgent care where I was given antibiotics and sent home.</p>
<p>“At this point, it was hot and tender to touch – my vision was blurry. I went back to urgent care and was told to give the antibiotics more time to work.”</p>
<figure id="attachment_59791" aria-describedby="caption-attachment-59791" style="width: 1536px" class="wp-caption alignnone"><img class="size-full wp-image-59791" src="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-2-scaled.jpg" alt="" width="1536" height="2048" srcset="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-2-scaled.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-2-225x300.jpg 225w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-2-768x1024.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-2-1152x1536.jpg 1152w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-2-696x928.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-2-1068x1424.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-2-315x420.jpg 315w" sizes="(max-width: 1536px) 100vw, 1536px" /><figcaption id="caption-attachment-59791" class="wp-caption-text">Lyndsey&#8217;s eye was so swollen and painful that she couldn&#8217;t see out of it. MDWfeatures / @lyndseyburbank.creations</figcaption></figure>
<p>It was at this stage that Lyndsey decided to go to the emergency room.</p>
<p>“On day four, I went to the emergency room because I couldn’t see at all. I was experiencing a lot of pain. Instantly, I was given an IV with fluid and two of the hospital’s strongest antibiotics,” Lyndsey said.</p>
<p>“They said it looked like a staph infection. The surgeon told me that they’d need to cut it open. He said that if they couldn’t control it, I could lose my eye.</p>
<figure id="attachment_59795" aria-describedby="caption-attachment-59795" style="width: 1536px" class="wp-caption alignnone"><img class="size-full wp-image-59795" src="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-7-scaled.jpg" alt="" width="1536" height="2048" srcset="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-7-scaled.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-7-225x300.jpg 225w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-7-768x1024.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-7-1152x1536.jpg 1152w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-7-696x928.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-7-1068x1424.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-7-315x420.jpg 315w" sizes="(max-width: 1536px) 100vw, 1536px" /><figcaption id="caption-attachment-59795" class="wp-caption-text">Lyndsey wore an eye-patch to stop any movement. This helped with the healing process. MDWfeatures / @lyndseyburbank.creations</figcaption></figure>
<p>“I did not want to be admitted to the hospital so I had the procedure done bedside with no general anaesthetic &#8211; I was awake for the entire time.  He numbed the area but I felt everything.</p>
<p>“He left the incision open so the infection could drain and told me I was being admitted. The next day, I could feel pain in my neck and ear. When the doctor came in, he agreed I was getting worse.</p>
<p>“I was moved to a private room where I was told I had an MRSA infection. On day six, I went in for surgery again, but this time under general anaesthetic. The doctor made a bigger incision and left it open.</p>
<figure id="attachment_59790" aria-describedby="caption-attachment-59790" style="width: 1536px" class="wp-caption alignnone"><img class="size-full wp-image-59790" src="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-1-scaled.jpg" alt="" width="1536" height="2048" srcset="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-1-scaled.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-1-225x300.jpg 225w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-1-768x1024.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-1-1152x1536.jpg 1152w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-1-696x928.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-1-1068x1424.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-1-315x420.jpg 315w" sizes="(max-width: 1536px) 100vw, 1536px" /><figcaption id="caption-attachment-59790" class="wp-caption-text">It took multiple surgeries to drain Lyndsey&#8217;s eye. MDWfeatures / @lyndseyburbank.creations</figcaption></figure>
<p>“On day eight, I was taken into surgery again. This time, the doctor cleaned out as much scar tissue as possible which seemed to work.”</p>
<p>Lyndsey has thankfully, had a successful recovery &#8211; without any lasting damage.</p>
<p>“Recovery hasn’t been too awful other than the unsightly scar and redness,” Lyndsey said.</p>
<p>“The MRSA is gone and the incision spot is only a little bit tender now. My eye has no damage, but my eyelid does have a gnarly scar. It’s nothing a little bit of make-up can’t hide.</p>
<figure id="attachment_59793" aria-describedby="caption-attachment-59793" style="width: 1536px" class="wp-caption alignnone"><img class="size-full wp-image-59793" src="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-4-scaled.jpg" alt="" width="1536" height="2048" srcset="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-4-scaled.jpg 1536w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-4-225x300.jpg 225w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-4-768x1024.jpg 768w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-4-1152x1536.jpg 1152w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-4-696x928.jpg 696w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-4-1068x1424.jpg 1068w, https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-4-315x420.jpg 315w" sizes="(max-width: 1536px) 100vw, 1536px" /><figcaption id="caption-attachment-59793" class="wp-caption-text">Lyndsey photographed after the ordeal. Her eye has healed well. MDWfeatures / @lyndseyburbank.creations</figcaption></figure>
<p>“It’s a reminder of how incredible my faith, courage, and strength are. When you hand all your fear over to God, God will hold you and carry you through.</p>
<p>“Going forwards, I’m not fearful of hair splinters. I now know that you must use an antibacterial cleanser or antiseptic solution. I am however afraid of MRSA.”</p>
<p>For more, see <a href="https://www.instagram.com/lyndseyburbank.creations/">@lyndseyburbank.creations</a> on Instagram.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_659 td_block_template_1 ">

<style>
/* custom css */
.tdi_3_659.td-a-rec-img{
				    text-align: left;
				}.tdi_3_659.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1834405831027832" data-ad-slot="1155590508"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mediadrumworld.com/2020/04/07/hair-splinter-eye-infection/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mediadrumworld.com/2020/04/07/abused-dog-becomes-instagram-star/">This Abused Dog Who Was Beaten And Shot In the Head Becomes An Instagram Star</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mediadrumworld.com/2020/04/07/work-from-home-hacks/">Woman Shares Her Top Tips For Working From Home</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Courtney McHugh"></span><meta itemprop="datePublished" content="2020-04-07T14:17:39+01:00"><meta itemprop="dateModified" content="2020-04-07T14:19:47+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mediadrumworld.com/2020/04/07/hair-splinter-eye-infection/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg"></span><meta itemprop="name" content="Media Drum World"></span><meta itemprop="headline " content="Hairdresser Nearly Lost Her Eye After Hair Splinter Caused Infection"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mediadrumworld.com/wp-content/uploads/2020/04/MDRUMF_Hair_Splinter_Superbug-5-scaled.jpg"><meta itemprop="width" content="1536"><meta itemprop="height" content="2048"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_4_1d6 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_1d6" ><script>var block_tdi_4_1d6 = new tdBlock();
block_tdi_4_1d6.id = "tdi_4_1d6";
block_tdi_4_1d6.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_4_1d6","td_column_number":5,"live_filter_cur_post_id":59787,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_1d6","tdc_css_class_style":"tdi_4_1d6_rand_style"}';
block_tdi_4_1d6.td_column_number = "5";
block_tdi_4_1d6.block_type = "td_block_related_posts";
block_tdi_4_1d6.post_count = "5";
block_tdi_4_1d6.found_posts = "1708";
block_tdi_4_1d6.header_color = "";
block_tdi_4_1d6.ajax_pagination_infinite_stop = "";
block_tdi_4_1d6.max_num_pages = "342";
tdBlocksArray.push(block_tdi_4_1d6);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_5e5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_1d6" href="#">RELATED ARTICLES</a><a id="tdi_6_5e5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_1d6" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_1d6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/04/07/work-from-home-hacks/" rel="bookmark" class="td-image-wrap" title="Woman Shares Her Top Tips For Working From Home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woman Shares Her Top Tips For Working From Home" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/04/sddefault-1-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/04/07/work-from-home-hacks/" rel="bookmark" title="Woman Shares Her Top Tips For Working From Home">Woman Shares Her Top Tips For Working From Home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/04/07/abused-dog-becomes-instagram-star/" rel="bookmark" class="td-image-wrap" title="This Abused Dog Who Was Beaten And Shot In the Head Becomes An Instagram Star"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Abused Dog Who Was Beaten And Shot In the Head Becomes An Instagram Star" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/04/maxresdefault-2-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/04/07/abused-dog-becomes-instagram-star/" rel="bookmark" title="This Abused Dog Who Was Beaten And Shot In the Head Becomes An Instagram Star">This Abused Dog Who Was Beaten And Shot In the Head Becomes An Instagram Star</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/04/06/age-gap-love-at-first-swipe/" rel="bookmark" class="td-image-wrap" title="This Couple Who Have A Twenty Three Year Age Gap Met On Bumble And Got Engaged After One Month"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Couple Who Have A Twenty Three Year Age Gap Met On Bumble And Got Engaged After One Month" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/04/maxresdefault-1-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/04/06/age-gap-love-at-first-swipe/" rel="bookmark" title="This Couple Who Have A Twenty Three Year Age Gap Met On Bumble And Got Engaged After One Month">This Couple Who Have A Twenty Three Year Age Gap Met On Bumble And Got Engaged After One Month</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/04/03/diy-hand-sanitiser-simple-hack/" rel="bookmark" class="td-image-wrap" title="Woman Reveals How To Make Hand Sanitiser At Home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Woman Reveals How To Make Hand Sanitiser At Home" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/04/maxresdefault-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/04/03/diy-hand-sanitiser-simple-hack/" rel="bookmark" title="Woman Reveals How To Make Hand Sanitiser At Home">Woman Reveals How To Make Hand Sanitiser At Home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2020/03/31/age-gap-triad-whirlwind/" rel="bookmark" class="td-image-wrap" title="Couple Who Wed Each Other A Week After They Met Add Another Woman To Their Relationship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Couple Who Wed Each Other A Week After They Met Add Another Woman To Their Relationship" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2020/03/maxresdefault-1-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://mediadrumworld.com/category/mdwfeatures/" class="td-post-category">MDWfeatures</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2020/03/31/age-gap-triad-whirlwind/" rel="bookmark" title="Couple Who Wed Each Other A Week After They Met Add Another Woman To Their Relationship">Couple Who Wed Each Other A Week After They Met Add Another Woman To Their Relationship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_1d6" data-td_block_id="tdi_4_1d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_1d6" data-td_block_id="tdi_4_1d6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/07/hair-splinter-eye-infection/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mediadrumworld.com/"><img src="https://mediadrumworld.com/wp-content/uploads/2016/08/MDW-LOGO-FINAL-EMAIL.jpg" alt="Media Drum World - Bringing you the wonders of our planet" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Media Drum World is a British-based Press Agency and bespoke media content supplier. We specialise in international picture-video syndication, retail print sales and the productions of real-life feature stories.

<div class="footer-email-wrap">Contact us: <a href="mailto:editorial@mediadrumworld.com">editorial@mediadrumworld.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mediadrumworld/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mdwfeatures/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MediaDrumWorld" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCr9ca4aRRLXTmIPkV9aVPeg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-55779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-55779"><a href="https://mediadrumworld.com/about-media-drum-world/">About / Contact Us</a></li>
<li id="menu-item-46538" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46538"><a href="https://mediadrumworld.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-275"><a href="https://mediadrumworld.com/category/lost/">Lost</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-276"><a href="https://mediadrumworld.com/category/aerial/">Aerial</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277"><a href="https://mediadrumworld.com/category/art/">Art</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278"><a href="https://mediadrumworld.com/category/ice/">Ice</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-279"><a href="https://mediadrumworld.com/category/past/">Past</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-280"><a href="https://mediadrumworld.com/category/mdwfeatures/">MDWfeatures</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-282"><a href="https://mediadrumworld.com/category/travel-photography-videos/">Travel</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-283"><a href="https://mediadrumworld.com/category/water/">Water</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-284"><a href="https://mediadrumworld.com/category/wild/">Wild</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Media Drum Ltd 2016.  All rights reserved.     Logo by wearestamp.co.uk.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mediadrumworld.com/2019/05/13/private-island-property/" rel="bookmark" class="td-image-wrap" title="Jet Off To Your Own Private Island A Stone&#8217;s Throw Away From The Nearest Airport"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Jet Off To Your Own Private Island A Stone&#8217;s Throw Away From The Nearest Airport" data-type="image_tag" data-img-url="https://mediadrumworld.com/wp-content/uploads/2019/05/MDRUM_Airport_Island-11-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://mediadrumworld.com/category/travel-photography-videos/" class="td-post-category">Travel</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://mediadrumworld.com/2019/05/13/private-island-property/" rel="bookmark" title="Jet Off To Your Own Private Island A Stone&#8217;s Throw Away From The Nearest Airport">Jet Off To Your Own Private Island A Stone&#8217;s Throw Away...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://mediadrumworld.com/author/picturedesk/">Courtney McHugh</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-13T16:11:54+00:00" >13th May 2019</time></span>                <span class="td-module-comments"><a href="https://mediadrumworld.com/2019/05/13/private-island-property/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e8d5f6538f8a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_18 .td_module_mx8 .td-module-thumb a:last-child:after {
opacity: 0;
}
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73754658-2', 'auto');
  ga('send', 'pageview');

.td-category-description p{
color:black!important;
font-style:initial!important;
}

</style>

<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/comment-reply.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://mediadrumworld.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>